All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 11 posts ] 
Author Message
 Post subject: WD 1tb not spinning
PostPosted: July 11th, 2018, 11:55 
Offline

Joined: July 11th, 2018, 11:02
Posts: 3
Location: Texas
Newbie here.
So my imac wouldt turn on. I pressed power button a few times and heard a pop and then smelt burnt smell. Unplugged it and let it sit.
Now im trying to recover data. I removed hard drive and got a SATA cable. When I plug it in the light flashes on then off and that is it nothing. I cant hear anything.

The model number is WD1001fals-403AA0

Not sure what to do from here?
I have seen that i might be able to replae the board on the HD but not sure?

Thanks


Top
 Profile  
 
 Post subject: Re: WD 1tb not spinning
PostPosted: July 11th, 2018, 14:54 
Offline
User avatar

Joined: June 23rd, 2008, 11:26
Posts: 470
Location: Austin, TX
If you hear absolutely nothing than it is possible that the board may be fried. Can you take a picture of the component side of the PCB. You will need a Torx T8 to take off the board.

Unfortunately you cannot just swap the board from another like drive and have it work. ( unless you get very lucky it is the same rom version). If it is a bad board you would need to swap the rom information over to a donor board.

But it is possible that this PCB has a TVS that has fried and it could be an easy fix to get the drive up to recover your data, but not for continued use.


Top
 Profile  
 
 Post subject: Re: WD 1tb not spinning
PostPosted: July 11th, 2018, 14:55 
Offline
User avatar

Joined: April 3rd, 2011, 0:19
Posts: 1808
Location: Providence, RI
There's a chance that the issue is just a blown TVS diode on the drive. That model typically has PCB number 2060-774640 which has TVS diodes on both the 5V and 12V rails.

Get yourself a multimeter and check for resistance across these two components. If either one reads dead short measured in both directions, it can simply be removed.

Just be sure you're running on a clean power supply, preferably plugged into a UPS battery, since removing that will expose other components to power surge damage.


Attachments:
771640 TVS Locations.jpg
771640 TVS Locations.jpg [ 213.4 KiB | Viewed 361 times ]

_________________
Data Medics - Data Recovery Service
Top
 Profile  
 
 Post subject: Re: WD 1tb not spinning
PostPosted: July 11th, 2018, 15:00 
Offline
User avatar

Joined: June 23rd, 2008, 11:26
Posts: 470
Location: Austin, TX
Thanks DM, I could not find one handy to take a picture and show. Usually the one I see damaged the most is the one on the far right at the edge of the PCB


Top
 Profile  
 
 Post subject: Re: WD 1tb not spinning
PostPosted: July 11th, 2018, 16:20 
Offline

Joined: July 11th, 2018, 11:02
Posts: 3
Location: Texas
Ok here is a picture. Also I tested resistance and it works oneway but not the other is that correct? Or am I doing something wrong?


Attachments:
IMG_9018.jpg
IMG_9018.jpg [ 79.55 KiB | Viewed 337 times ]
IMG_9017.jpg
IMG_9017.jpg [ 95.11 KiB | Viewed 337 times ]
Top
 Profile  
 
 Post subject: Re: WD 1tb not spinning
PostPosted: July 11th, 2018, 17:03 
Offline
User avatar

Joined: September 8th, 2009, 18:21
Posts: 10483
Location: Australia
@SSStang, are you saying that both diodes test the same way?

Can you give proper resistance readings for the diodes and zero-ohm resistors?

http://www.hddoracle.com/download/file.php?id=5420&mode=view

You can read the instructions in my FAQ:
http://www.users.on.net/~fzabkar/HDD/TVS_diode_FAQ.html

_________________
A backup a day keeps DR away.


Top
 Profile  
 
 Post subject: Re: WD 1tb not spinning
PostPosted: July 11th, 2018, 22:36 
Offline

Joined: July 11th, 2018, 11:02
Posts: 3
Location: Texas
So I guess I was doing something wrong. Read instructions and I get resistance on both diodes.

Not sure where to go from here.

Thanks for the help


Top
 Profile  
 
 Post subject: Re: WD 1tb not spinning
PostPosted: July 11th, 2018, 23:59 
Offline
User avatar

Joined: September 8th, 2009, 18:21
Posts: 10483
Location: Australia
Power Up In Standby (PUIS)?

_________________
A backup a day keeps DR away.


Top
 Profile  
 
 Post subject: Re: WD 1tb not spinning
PostPosted: July 12th, 2018, 9:31 
Offline

Joined: October 16th, 2013, 13:21
Posts: 686
Location: Brazil
Just to avoid misunderstandings, can you post the measures you read from both diodes ?


Top
 Profile  
 
 Post subject: Re: WD 1tb not spinning
PostPosted: July 12th, 2018, 14:55 
Offline
User avatar

Joined: December 19th, 2006, 8:49
Posts: 9417
Location: Portugal
Replace the PCB and move the ROM chip ?

_________________
1Q9xrDTzTddUXeJAFRn37aqh1Yr6buDCdw - (Bitcoin Donations)
paypal.me/Spildit - (PayPal Donations)
The HDD Oracle - Platform for OPEN research on Data Recovery.


Top
 Profile  
 
 Post subject: Re: WD 1tb not spinning
PostPosted: July 12th, 2018, 16:37 
Offline

Joined: December 6th, 2012, 8:49
Posts: 184
Location: espaƱa
fzabkar wrote:
Power Up In Standby (PUIS)?

I don't think so, the op says
SSStang wrote:
.....and then smelt burnt smell.

you should check again the measurements of the TVS or change pcb + ROM


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 36 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group