All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 9 posts ] 
Author Message
 Post subject: WD Elements SE USB 3.0 500GB Drive stopped spinning
PostPosted: August 31st, 2013, 8:43 
Offline

Joined: August 31st, 2013, 8:12
Posts: 27
Location: United
Hi guys im new here but ive been reading quite a couple of threads and everyone seems helpful and knowledgable here

Basically my external wd hdd failed on me.

I have never dropped the drive

The drive just refuses to spin up. Keep in mind it stops working after 2 days of buying it!!! How terrible of WD what a shit drive (sorry lol)

Anyways, I have reason to believe the PCB is faulty as I don't think its the actual drive itself

Here are some tech specs:

Actual drive inside closure: WD5000BMVW - 11AMCS2
Model of PCB: 2060-771761-001 REV P1

This drive doesn't have a USB to SATA connector, its all integrated therefore it being a native USB HDD

The drive is detected on computer, but not on My Computer
Its detected in Disk Management albeit with a capacity of 0MB (presumably because the drive isn't spinning up)

Can anyone help me?

I've ordered a new PCB and have a friend who can transfer the U12 chip on it.

But the thing is, this PCB has both U12 & U14, so do I need to transfer both of them?

Thanks

Please see to the pictures for a better idea


Attachments:
image.jpg
image.jpg [ 1.22 MiB | Viewed 3413 times ]
image.jpg
image.jpg [ 1.73 MiB | Viewed 3413 times ]
Top
 Profile  
 
 Post subject: Re: WD Elements SE USB 3.0 500GB Drive stopped spinning
PostPosted: August 31st, 2013, 8:50 
Offline

Joined: August 18th, 2010, 17:35
Posts: 3274
Location: Massachusetts, USA
1) Just rule out PCB issue to ensure that is the problem indeed
2) Transfer U12 first, then test

_________________
Hard Disk Drive, SSD, USB Drive and RAID Data Recovery Specialist in Massachusetts


Top
 Profile  
 
 Post subject: Re: WD Elements SE USB 3.0 500GB Drive stopped spinning
PostPosted: August 31st, 2013, 9:13 
Offline

Joined: August 31st, 2013, 8:12
Posts: 27
Location: United
labtech wrote:
1) Just rule out PCB issue to ensure that is the problem indeed
2) Transfer U12 first, then test


Hi, I got several quotes from various companies and people and most of them said its a PCB failure

And I will do U12 first thank you


Top
 Profile  
 
 Post subject: Re: WD Elements SE USB 3.0 500GB Drive stopped spinning
PostPosted: August 31st, 2013, 9:19 
Offline

Joined: August 31st, 2013, 8:12
Posts: 27
Location: United
Also some additional info:

When you plug it in the led light on the front just keeps blinking.

In normal operation, the LED light would stay constantly on and the drive spins up after 2 seconds


Top
 Profile  
 
 Post subject: Re: WD Elements SE USB 3.0 500GB Drive stopped spinning
PostPosted: August 31st, 2013, 9:22 
Offline

Joined: August 18th, 2010, 17:35
Posts: 3274
Location: Massachusetts, USA
Quotes should have to do with price ranges and not the failure. As far as the the issue, the general thumb rule is that " no spin means it is a PCB issue", which I am sure it is what you heard. Sure, yes, this is the case quite often, but the "no spin" part could be wrong, there may be other simpler issues rather than PCB directly. Keep in mind that the failure fault explanations received are not based on an in-lab properly tested procedure.

Anyways.. best wishes.

_________________
Hard Disk Drive, SSD, USB Drive and RAID Data Recovery Specialist in Massachusetts


Top
 Profile  
 
 Post subject: Re: WD Elements SE USB 3.0 500GB Drive stopped spinning
PostPosted: August 31st, 2013, 10:02 
Offline

Joined: August 31st, 2013, 8:12
Posts: 27
Location: United
Additional Information

After looking at all of this I can conclude the following:

PCB is faulty
Hard Drive spindle or whatever that makes it spin is dead

Am I right?


Attachments:
File comment: Passes all tests in Diagnostics. Shows capacity of 0GB. This is because it isn't spinning up.
4.png
4.png [ 27.58 KiB | Viewed 3381 times ]
File comment: Detected in Device Manager fine
3.png
3.png [ 10.4 KiB | Viewed 3381 times ]
File comment: Won't initialize, meaning it wont spin up
2.png
2.png [ 11.54 KiB | Viewed 3381 times ]
File comment: Installs and recognizes fine by Windows
1.png
1.png [ 18.26 KiB | Viewed 3381 times ]
Top
 Profile  
 
 Post subject: Re: WD Elements SE USB 3.0 500GB Drive stopped spinning
PostPosted: August 31st, 2013, 15:48 
Offline
User avatar

Joined: September 8th, 2009, 18:21
Posts: 11023
Location: Australia
Listen to the drive by pressing your ear against the cover. If you can hear any sound, however slight, then the PCB is probably OK. Instead it could be a stiction fault (heads stuck to platters).

Alternatively, it could be that your USB port may not be able to supply the current during spin-up. In the latter case you could try a USB Y-cable. This will pick up power from two USB ports. This is more of a problem with USB 2.0 ports (500mA current limit), but not with USB 3.0 (900mA).

As for the chips, just transfer U12, if necessary. However, if your friend knows how to measure voltages, we could check the test points on the PCB. If you would like to do this, then upload a detailed photo.

_________________
A backup a day keeps DR away.


Top
 Profile  
 
 Post subject: Re: WD Elements SE USB 3.0 500GB Drive stopped spinning
PostPosted: September 1st, 2013, 8:55 
Offline

Joined: August 31st, 2013, 8:12
Posts: 27
Location: United
Hi thanks for the reply.

Right now, I cannot hear NOTHING absolutely from the drive. No vibration, no nothing.

The drive, when it was working, would vibrate and can hear a sound from far but right now theres no sound.

Also the light on the front of the enclosure is constantly blinking (not normal)

I think its an error code of some sort and I suspect the pcb is faulty. Either way the new pcb is arriving tomorrow so we'll see how it goes.

Its actually my friends dad who will be transferring the chip and i am only going to see him at his shop tomorrow.

Any advice on stuff to check on the pcb prior to replacement?

Thanks

Here is a detailed photo:


Attachments:
image.jpg
image.jpg [ 1.03 MiB | Viewed 3313 times ]
image.jpg
image.jpg [ 1.03 MiB | Viewed 3313 times ]
Top
 Profile  
 
 Post subject: Re: WD Elements SE USB 3.0 500GB Drive stopped spinning
PostPosted: September 28th, 2017, 5:27 
Offline

Joined: September 28th, 2017, 4:57
Posts: 1
Location: Taiwan
Hi solosdk,
Have you changed the PCB in this HD?! I search this article and cannot know what the final result is. Could you please share it?! Thank you!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: Exabot [Bot], Google [Bot] and 41 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group