All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: 7200.12 FW PROBLEM?
PostPosted: February 19th, 2015, 7:53 
Offline
User avatar

Joined: October 12th, 2011, 4:13
Posts: 130
Hi guys,

I have a ST3500413AS 7200.12 that when i turn on in PC3K became ready but can't read the parameters.
When i connect with the terminal inside the family 7200.12 i have this log:

Rst: 0x10M
RW: Disc Ctlr Initialization Completed.
(P) SATA Reset

And when i try to read the ID the drive became very slow in the process but it can read the Model, Serial number, FW version and capacity.
I have access to sector 0 but can´t backup the modules the table dont show any modules.
I try to create a task but gives Drive ID error.. then the drive stops to be ready and became with DRQ to.
Does any one have this experience our have some case like this?
Appreciate any help, thanks in advance.

_________________
Data Recovery Technician - If Data is important don't DIY without knowing the real problem.


Top
 Profile  
 
 Post subject: Re: 7200.12 FW PROBLEM?
PostPosted: February 19th, 2015, 10:59 
Offline

Joined: May 21st, 2007, 16:10
Posts: 1590
Location: Gothenburg/ Sweden
Could be weak heads as well.

_________________
Rescue IT Datarecovery service Sweden
Rescue IT Dataräddning Göteborg AB
http://www.rescue-it.se


Top
 Profile  
 
 Post subject: Re: 7200.12 FW PROBLEM?
PostPosted: February 19th, 2015, 11:23 
Offline

Joined: December 5th, 2011, 5:38
Posts: 1379
Location: Italy
Have tried to stop reallocation events in terminal and to close smart feature?
Attachment:
Close smart.JPG
Close smart.JPG [ 151.5 KiB | Viewed 3528 times ]


Top
 Profile  
 
 Post subject: Re: 7200.12 FW PROBLEM?
PostPosted: February 20th, 2015, 5:41 
Offline
User avatar

Joined: October 12th, 2011, 4:13
Posts: 130
Thanks for the tip michael.

_________________
Data Recovery Technician - If Data is important don't DIY without knowing the real problem.


Top
 Profile  
 
 Post subject: Re: 7200.12 FW PROBLEM?
PostPosted: February 20th, 2015, 5:42 
Offline

Joined: December 5th, 2011, 5:38
Posts: 1379
Location: Italy
Hope it works for you. :wink:


Top
 Profile  
 
 Post subject: Re: 7200.12 FW PROBLEM?
PostPosted: February 20th, 2015, 6:33 
Offline
User avatar

Joined: October 12th, 2011, 4:13
Posts: 130
I solve the problem, wasn't smart events but that gives me a idea to turn off other events runing backround of the System file in Service Information Objects and it works.
Drive is imaging data now :)

_________________
Data Recovery Technician - If Data is important don't DIY without knowing the real problem.


Top
 Profile  
 
 Post subject: Re: 7200.12 FW PROBLEM?
PostPosted: March 5th, 2015, 13:37 
Offline

Joined: February 11th, 2015, 8:26
Posts: 10
Location: Rome in Italy
Hi infofaster,
I'm a newbie with PC3K-E and I've the same problem with a STM3250310AS can you tell me how I've solved your problem? thx


Top
 Profile  
 
 Post subject: Re: 7200.12 FW PROBLEM?
PostPosted: March 19th, 2015, 15:36 
Offline

Joined: March 19th, 2015, 15:01
Posts: 1411
Location: isreal
if you new you probably have 1 year TS from ace lab. use it !


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: Majestic-12 [Bot] and 63 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group