All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: ST2000DM001 BUSY
PostPosted: February 1st, 2015, 19:37 
Offline

Joined: October 8th, 2012, 15:19
Posts: 46
Location: Fort Collins
ST2000DM001 w/sticktion and damaged head. Damaged head was on top platter, bent it away from platter and then removed heads.
Close inspection of platter revealed absolutely no damage or marks.

After head swap, put in a dock on a Windows machine. Drive initialized and filesystem came up.
Removed from dock, attached to DeepSpar for imaging but would not become ready. Put back in dock on Windows PC and was not recognized as before.
I have SD tools--on this also would not come ready, stayed busy.

Swapped heads back to donor and donor still is fine.

The only head stack compatibility specs I didn't match perfectly are the FW (CC43 on P, CC44 on D), and site (SU on P, WU on D...but both China).

I AM able to execute terminal commands. Power-on terminal output below. Thanks for any insight!

*************************************************

Boot 0x40M

Spin Up
RECOV Servo Op=0100 Resp=0005

Trans.


Spin Up
RECOV Servo Op=0900 Resp=0005
RECOV Servo Op=0600 Resp=0005
RECOV Servo Op=0600 Resp=0005
RECOV Servo Op=0600 Resp=0005
RECOV Servo Op=0600 Resp=0005
RECOV Servo Op=0055 Resp=0005
RECOV Servo Op=0165 Resp=0005
RECOV Servo Op=0055 Resp=0005
RECOV Servo Op=0155 Resp=0005
RECOV Servo Op=0055 Resp=0005
RECOV Servo Op=0255 Resp=0005

MCMainPOR: Start:

User Data Base 00440910

Check MCMT Version:
RECOV Servo Op=0065 Resp=0005
RECOV Servo Op=0165 Resp=0005Factory Init

MCInitialize: Start: Host VBM Size (Bytes): 00000210 Metadata VBM Size (Bytes):

ClearMC: Start Full Starting LBA 0000DC80, Count 00432C90
RECOV Servo Op=0065 Resp=0005[0000000000001B90]v{00000008}qv{00000008}qv{00000008}qv{00000008}qv{00000008}qv{00000008}qv{00000008}qv{00000008}qv{00000008}qv{00000008}q

LPC Disc Xfr: EXCEPTION: ProcessRWError: Status =00000002

Next Accessed LBA = 00001B90

Retry LBA = 00001B90

Retry Level = 00000000

Starting LBA of RW Request=0000001B90 Length=00086592

ProcessRWError -Write- at LBA 0000001B90 Sense Code=C4090081[000000001D273EAC]v{00000008}qv{00000008}qv{00000008}qv{00000008}qv{00000008}qv{00000008}qv{00000008}qv{00000008}qv{00000008}qv{00000008}q

FAILED to spare00000903
Device Fault is set!

.

ClearMC: Completed, Last LBA 0000440910

MCInitialize: MC Cleared

MCInitialize: MCTBufferPtr->Header.MCTStateFlags = 0000000A

MCInitialize: MCTBufferPtr->Header.MCStateFlagsDisc = 00000001

MCInitialize: MCStateFlags = 00000001


Set MCMT Version Current
RECOV Servo Op=0165 Resp=0005

[MCMTWS] Tail/Head 0000 0000
RECOV Servo Op=0065 Resp=0005
RECOV Servo Op=0165 Resp=0005

MCInitialize: Init complete:

MCMainPOR: MCTStateFlags 00000022 MCStateFlags 00000041 Tms 000007D4
RECOV Servo Op=0065 Resp=0005
RECOV Servo Op=0165 Resp=0005
RECOV Servo Op=0055 Resp=0005 PASS
RECOV Servo Op=0165 Resp=0005
RECOV Servo Op=0065 Resp=0005
RECOV Servo Op=0165 Resp=0005



SP200: MSPMainPOR Start
RECOV Servo Op=0055 Resp=0005

Starting LBA of RW Request=0000000000 Length=000001B8

ProcessRWError -Read- at LBA 0000000000 Sense Code=43110081

ERC TO exceeded, orig value in us:FFFFFFFF

MSP LPCDiscXfrScratchPadSegment detected ERROR: StateFlags 00000600 DiscLBA 00000000

MSP Reconstruction: EXCEPTION: Read ScratchPad Section 00000000

MSP Reconstruction: EXCEPTION: Read MSP Segment Error

Segment 0000 StartLBA 00000000 ErrorLBA 00000000

Error in MSP Header

Continue MSP Read, PreError Segment Cnt0000

Num Segments 006E[0000000000000000]v{00000008}qv{00000008}qv{00000008}qv{00000008}qv{00000008}qv{00000008}qv{00000008}qv{00000008}qv{00000008}qv{00000008}q

Starting LBA of RW Request=0000000000 Length=000001B8

ProcessRWError -Write- at LBA 0000000000 Sense Code=C4090081[000000001D273EAC]v{00000008}qv{00000008}qv{00000008}qv{00000008}qv{00000008}qv{00000008}qv{00000008}qv{00000008}qv{00000008}qv{00000008}q

FAILED to spare00004903
Device Fault is set!


MSP ERROR: Init ScratchPad Disc

MSP MainPOR: 00003000 Tms 000007D4 00000A10 00001332

MSP ERROR: ScratchPad disabled
RECOV Servo Op=0165 Resp=0005
No HOST FIS-ReadyStatusFlags 0002A181


Top
 Profile  
 
 Post subject: ST2000DM001 BUSY after a head swap
PostPosted: February 2nd, 2015, 22:09 
Offline

Joined: February 8th, 2014, 8:08
Posts: 461
Location: Eastern Europe /recovering worldwide/
samick wrote:
ST2000DM001 w/sticktion and damaged head.
...
After head swap, put in a dock on a Windows machine. Drive initialized and filesystem came up.
Removed from dock, attached to DeepSpar for imaging but would not become ready. Put back in dock on Windows PC and was not recognized as before.
I have SD tools--on this also would not come ready, stayed busy.

That's SA problems.
As for why the drive stopped being identified, maybe the situation got worse because write adaptives didn't match. In that case heads read OK, but write junk. And single power on would be enough to kill part of an SA.

_________________
• Remote RAID, NAS, SAN, VMware, DVR (CCTV), flash and tape recovery. Data recovery partnership and support.


Top
 Profile  
 
 Post subject: Re: ST2000DM001 BUSY
PostPosted: March 22nd, 2015, 3:02 
Offline

Joined: March 18th, 2015, 4:32
Posts: 10
Location: Azerbaijan
Hi Samick,

Hope you are doing good. Could you please let me know if you have fixed your drive? I have the same problem as you indicated above. I would be very glad if you share your solution with me.

Thank you.


Top
 Profile  
 
 Post subject: Re: ST2000DM001 BUSY
PostPosted: March 22nd, 2015, 9:48 
Offline

Joined: October 8th, 2012, 15:19
Posts: 46
Location: Fort Collins
I wish I had helpful information for you. Shortly after the post, my customer informed me that they did not want to proceed with the recovery and that they had found the data backed up somewhere else.

Good luck!


Top
 Profile  
 
 Post subject: Re: ST2000DM001 BUSY
PostPosted: March 23rd, 2015, 3:12 
Offline

Joined: March 18th, 2015, 4:32
Posts: 10
Location: Azerbaijan
Thank you very much.


Top
 Profile  
 
 Post subject: Data recovery in Azerbaijan, Baku
PostPosted: March 23rd, 2015, 4:20 
Offline

Joined: February 8th, 2014, 8:08
Posts: 461
Location: Eastern Europe /recovering worldwide/
zeydullak wrote:
Could you please let me know if you have fixed your drive? I have the same problem as you indicated above. I would be very glad if you share your solution with me.

Please note that OP isn't a home user.
The solution you're after is not DIY and targeted to recovering the data, not repairing the drive.

If you're looking to recover the data, we'll be glad to help. It isn't uncommon for us to work with drives from ex-USSR states, including Azerbaijan.

_________________
• Remote RAID, NAS, SAN, VMware, DVR (CCTV), flash and tape recovery. Data recovery partnership and support.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: BrBur, Majestic-12 [Bot] and 55 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group