All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: Samsung 2.5" M9T ST2000LM003 improper head match?
PostPosted: March 9th, 2017, 20:36 
Offline

Joined: November 27th, 2012, 21:59
Posts: 93
Location: Upstate NY, USA
Got a Seagate-branded Samsung 2.5" M9T ST2000LM003 that came in with stiction problems. I got the heads off the platters fine, checked that all the sliders were there and the filter was clean, then swapped the HSA with one that had the same preamp according to the terminal.

Now the drive just stays in busy mode. It makes some noises like its seeking, not truly clicking but something is off. I get 1stGrayErr with all the heads too. I thought the head swap went badly so I swapped them back into the donor drive. However, the donor drive initialized and read fine with those heads after swapping them back in.

Here is the terminal log: http://pastebin.com/3h66ggqw

Is this an issue with the firmware perhaps?


Top
 Profile  
 
 Post subject: Re: Samsung 2.5" M9T ST2000LM003 improper head match?
PostPosted: March 9th, 2017, 20:41 
Offline
User avatar

Joined: February 9th, 2009, 16:13
Posts: 1934
Location: Ontario, Canada
*PAUNI_L2958*PA VID=0011 PN=000E Rev=0002

Did the donor drive show this too?

Pauni_L2958 is what needs to match.

_________________
Luke
RAID Data Recovery


Top
 Profile  
 
 Post subject: Re: Samsung 2.5" M9T ST2000LM003 improper head match?
PostPosted: March 9th, 2017, 21:18 
Offline

Joined: November 27th, 2012, 21:59
Posts: 93
Location: Upstate NY, USA
Yes, both drives show that.


Top
 Profile  
 
 Post subject: Re: Samsung 2.5" M9T ST2000LM003 improper head match?
PostPosted: March 10th, 2017, 3:20 
Offline
User avatar

Joined: July 12th, 2014, 6:24
Posts: 74
Location: Germany
Had the same problem with one case, after head swap all heads "bad". Turned out pcb was bad (drive dropped by client) and after swapping pcb with rom transfer drive worked without problems.

You might try it.

_________________
Daten-Engel Datenrettung (Germany)
http://www.030-datenrettung.de


Top
 Profile  
 
 Post subject: Re: Samsung 2.5" M9T ST2000LM003 improper head match?
PostPosted: March 10th, 2017, 16:05 
Offline

Joined: December 16th, 2015, 12:37
Posts: 76
Location: GCC
Hi ,
go to hotswap and ur problem will solved ..

regards

_________________
http://www.alwasat4pc.com


Top
 Profile  
 
 Post subject: Re: Samsung 2.5" M9T ST2000LM003 improper head match?
PostPosted: March 10th, 2017, 16:50 
Offline
User avatar

Joined: September 8th, 2009, 18:21
Posts: 9787
Location: Australia
I have noticed that some drives report 2.5V for these parameters.

Code:
PCBA I/O Voltage : 1.8V
PREAMP : 1.8V

Could that be the problem?

_________________
A backup a day keeps DR away.


Top
 Profile  
 
 Post subject: Re: Samsung 2.5" M9T ST2000LM003 improper head match?
PostPosted: March 15th, 2017, 15:17 
Offline

Joined: November 27th, 2012, 21:59
Posts: 93
Location: Upstate NY, USA
Swapping the PCB didn't work, couldn't get the FIT header. For a hot swap, do I have to match the platform ID? Is there a way to read this since the drive won't initialize?


Top
 Profile  
 
 Post subject: Re: Samsung 2.5" M9T ST2000LM003 improper head match?
PostPosted: March 15th, 2017, 18:05 
Offline
User avatar

Joined: August 19th, 2007, 17:30
Posts: 1888
Location: In your hard drive.
Hint: Samsung manual, page 69 or contact Ace.

Say hi to Louis for me.

_________________
Buy your friends Toshiba\Hitachi and your enemies Seagate.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: Bing [Bot], Yahoo [Bot] and 38 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group