All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: WD2000BB slow responding
PostPosted: March 20th, 2017, 6:23 
Offline

Joined: May 28th, 2016, 9:16
Posts: 78
Location: Karlsruhe / Germany
Hi,

I have a WD2000BB drive on my table. The drive was opened before or at least some one did something with the top head screw. Neverless, the drive makes normal initialization sounds. Finally the drive is ready after about 20-30 sek.

PC3k detects the drive (Caviar Cy32 Family) and suggests to use the drive in the normal mode.
The Drive ID is ok, but when PC3k tries to read the ROM, the IDX Register starts to blink and the drive goes into Busy mode for a while.

Does anyone know, what's the problem with this drive and what can I do with it?


Top
 Profile  
 
 Post subject: Re: WD2000BB slow responding
PostPosted: March 21st, 2017, 5:23 
Offline

Joined: February 26th, 2013, 6:58
Posts: 211
Location: Hungary
Some tools don't handle properly pre-Royl drives and especially have trouble to read ROM. Why did you read ROM, probably it is OK. It may have some bad sectors, or bad PCB.
If you have data on it, clone it to a healthy drive. After that, you can repair it, run selfscan.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: melvin and 45 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group