All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: Seagate 4 TB backup plus not being detected
PostPosted: July 30th, 2017, 12:19 
Offline

Joined: July 30th, 2017, 12:03
Posts: 4
Location: Karachi
I bought a seagate Backup Plus 4 tb portable

It stopped suddenly and is not showing any drive letter or is not detected with disk management tool

how ever it is appearing on device manager as

Seagate Backup+ SCSI Disk Device

it shows following events:
Quote:
Device SCSI\Disk&Ven_Seagate&Prod_BACKUP+\000000 could not be migrated.

Last Device Instance Id: SCSI\Disk&Ven_Ricoh&Prod_SD/MMCStorage&Rev_3.30\0001
Class Guid: {4D36E967-E325-11CE-BFC1-08002BE10318}
Location Path:
Migration Rank: 0xF000FC000000F122
Present: false
Status: 0xC0000719
Device SCSI\Disk&Ven_Seagate&Prod_BACKUP+\000000 was configured.

Driver Name: disk.inf
Class Guid: {4D36E967-E325-11CE-BFC1-08002BE10318}
Driver Date: 06/21/2006
Driver Version: 10.0.15063.0
Driver Provider: Microsoft
Driver Section: disk_install.NT
Driver Rank: 0xFF0005
Matching Device Id: GenDisk
Outranked Drivers:
Device Updated: false
Parent Device: USB\VID_0BC2&PID_AB28\MSFT3007CA5523B2QB
Device SCSI\Disk&Ven_Seagate&Prod_BACKUP+\000000 was started.

Driver Name: disk.inf
Class Guid: {4D36E967-E325-11CE-BFC1-08002BE10318}
Service: disk
Lower Filters:
Upper Filters:




I had tried it in different OS all the same
Tried in Ubuntu, Mac, Linux Lite and windows

I tried changing PCB board and swapping SATA controller with portable adapter but no change.
How can i recover my drive.

Visited some professionals who were not able to identify problem advised PCB changing but it had same error


Top
 Profile  
 
 Post subject: Re: Seagate 4 TB backup plus not being detected
PostPosted: July 30th, 2017, 20:29 
Offline
User avatar

Joined: September 8th, 2009, 18:21
Posts: 9517
Location: Australia
Quote:
I tried changing PCB board and swapping SATA controller with portable adapter

Could you elaborate? With photos?

_________________
A backup a day keeps DR away.


Top
 Profile  
 
 Post subject: Re: Seagate 4 TB backup plus not being detected
PostPosted: July 31st, 2017, 8:55 
Offline

Joined: July 30th, 2017, 12:03
Posts: 4
Location: Karachi
fzabkar wrote:
Quote:
I tried changing PCB board and swapping SATA controller with portable adapter

Could you elaborate? With photos?


I thought there is problem in builtin SATA to USB bridge in my portable hard drive, so i changed the adapter but error was same, it was being detected but no drive was shown in any disk management software.
Image


Then i got another PCB board imported as it was not available in karachi and changed it from native.
the drive was detected and shown in device manager as previous with same error

Image


Top
 Profile  
 
 Post subject: Re: Seagate 4 TB backup plus not being detected
PostPosted: July 31st, 2017, 14:22 
Offline
User avatar

Joined: August 9th, 2007, 8:40
Posts: 696
Location: United Kingdom
Check to see if model uses shingled recording if so you may found your problem

_________________
<itch>
скратчи
If you can keep your head when all about you are losing theirs, you probably don't fully understand the situation. ... Mr Kipling


Top
 Profile  
 
 Post subject: Re: Seagate 4 TB backup plus not being detected
PostPosted: July 31st, 2017, 18:06 
Offline
User avatar

Joined: September 8th, 2009, 18:21
Posts: 9517
Location: Australia
If you connect the drive directly to a SATA port on your motherboard, does it report a strange model number or capacity? Does it make any bad sounds?

_________________
A backup a day keeps DR away.


Top
 Profile  
 
 Post subject: Re: Seagate 4 TB backup plus not being detected
PostPosted: August 1st, 2017, 7:12 
Offline

Joined: July 30th, 2017, 12:03
Posts: 4
Location: Karachi
scratchy wrote:
Check to see if model uses shingled recording if so you may found your problem



I am unable to find if my hard drive is SMR or PMR, some website says its neither pure SMR nor pure PMR.
Probably PMR

STDR4000100
Regulatory model: SR00F1
PN: 1K9AAC-570
SN: NA7PBHSV



fzabkar wrote:
If you connect the drive directly to a SATA port on your motherboard, does it report a strange model number or capacity? Does it make any bad sounds?


It shows USB mass storage device with yellow triangle in device manager
I will paste the events here

Quote:
Device USB\VID_174C&PID_5106\6&27b3086a&0&2 could not be migrated.

Last Device Instance Id: USB\VID_0000&PID_0002\6&27af724&0&2
Class Guid: {36FC9E60-C465-11CF-8056-444553540000}
Location Path: PCIROOT(0)#PCI(1D00)#USBROOT(0)#USB(1)#USB(2)
Migration Rank: 0xF000FFFFFFFF0002
Present: false
Status: 0xC0000719

Device USB\VID_174C&PID_5106\6&27b3086a&0&2 was configured.

Driver Name: usbstor.inf
Class Guid: {36FC9E60-C465-11CF-8056-444553540000}
Driver Date: 06/21/2006
Driver Version: 10.0.15063.0
Driver Provider: Microsoft
Driver Section: USBSTOR_BULK.NT
Driver Rank: 0xFF2000
Matching Device Id: USB\Class_08&SubClass_06&Prot_50
Outranked Drivers:
Device Updated: false
Parent Device: USB\VID_8087&PID_0024\5&196794a3&4&1

Device USB\VID_174C&PID_5106\6&27b3086a&0&2 had a problem starting.

Driver Name: usbstor.inf
Class Guid: {36FC9E60-C465-11CF-8056-444553540000}
Service: USBSTOR
Lower Filters:
Upper Filters:
Problem: 0xA
Problem Status: 0xC0000001



Top
 Profile  
 
 Post subject: Re: Seagate 4 TB backup plus not being detected
PostPosted: August 1st, 2017, 19:25 
Offline

Joined: October 16th, 2013, 13:21
Posts: 171
Location: Brazil
Quote:

fzabkar wrote:
If you connect the drive directly to a SATA port on your motherboard, does it report a strange model number or capacity? Does it make any bad sounds?


It shows USB mass storage device with yellow triangle in device manager
I will paste the events here



But if you connect only the drive to a sata port, not using the usb adapter ? Does the computer recognizes something ? With which names ?


Top
 Profile  
 
 Post subject: Re: Seagate 4 TB backup plus not being detected
PostPosted: August 3rd, 2017, 7:18 
Offline

Joined: July 30th, 2017, 12:03
Posts: 4
Location: Karachi
rogfanther wrote:
Quote:

fzabkar wrote:
If you connect the drive directly to a SATA port on your motherboard, does it report a strange model number or capacity? Does it make any bad sounds?


It shows USB mass storage device with yellow triangle in device manager
I will paste the events here



But if you connect only the drive to a sata port, not using the usb adapter ? Does the computer recognizes something ? With which names ?


Unfortunately i have laptop, i know none who has PC, although i dismantled my laptop and directly connected hard drive to SATA port and ran Ubuntu via USB, it did not detect hard drive, ran different commands but could not find hard drive.


I guess hard drive is best detected in USB 2.0 port with built in SATA to USB adapter.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: Yahoo [Bot] and 26 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group