All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Weird issue with WD10jmvw-11ajgs4 - user data is now encrypt
PostPosted: November 16th, 2017, 12:06 
Offline

Joined: June 26th, 2011, 19:38
Posts: 45
Location: United States
All,
I have the above mentioned drive and was able to get about 1/3 of user data through USB interface. After a head swap and USB to SATA conversion with ROM transfer the user data appears to be encrypted. I don't see see a Initio or Symwave chip on the USB PCB, but there is an IC present on the PCB that I can't identify that may be doing encryption/decryption. Can anyone verify if there is another chip maker out there that does encryption/decryption?

Also, the drive is now identifying with a different SN after I converted USB to SATA. What could be causing this?

Pesky


Top
 Profile  
 
 Post subject: Re: Weird issue with WD10jmvw-11ajgs4 - user data is now enc
PostPosted: November 16th, 2017, 14:09 
Offline
User avatar

Joined: August 15th, 2006, 3:01
Posts: 2376
Location: CDRLabs @ Chandigarh [ India ]
PeskyBit wrote:
All,
I have the above mentioned drive and was able to get about 1/3 of user data through USB interface. After a head swap and USB to SATA conversion with ROM transfer the user data appears to be encrypted. I don't see see a Initio or Symwave chip on the USB PCB, but there is an IC present on the PCB that I can't identify that may be doing encryption/decryption. Can anyone verify if there is another chip maker out there that does encryption/decryption?

Also, the drive is now identifying with a different SN after I converted USB to SATA. What could be causing this?

Pesky


Well,
SED " Self Encrypting Drive " . You need pro tools to handle it or there is a chap on forum who has made a software to decrypt a image .You can image the entire drive and then Decrypt it

_________________
Regards
Amarbir S Dhillon
CDRLabs Data Recovery - [ Chandigarh ,India ]
My Data Recovery Experiments - > https://www.facebook.com/chandigarhdatarecovery


Top
 Profile  
 
 Post subject: Re: Weird issue with WD10jmvw-11ajgs4 - user data is now enc
PostPosted: November 16th, 2017, 18:02 
Offline

Joined: October 16th, 2013, 13:21
Posts: 232
Location: Brazil
After you change the heads, why donĀ“t you continue with the recovery through usb, if that interface is working and the problem was just heads ? Then you would not have problem with encryption


Top
 Profile  
 
 Post subject: Re: Weird issue with WD10jmvw-11ajgs4 - user data is now enc
PostPosted: November 17th, 2017, 2:11 
Offline
User avatar

Joined: January 28th, 2009, 10:54
Posts: 2657
Location: Greece
PeskyBit wrote:
I don't see see a Initio or Symwave chip on the USB PCB, but there is an IC present on the PCB that I can't identify that may be doing encryption/decryption. Can anyone verify if there is another chip maker out there that does encryption/decryption?

Usually for FBlite it's JMicron. You will see JMS markings on the chip.

_________________
Northwind Data Recovery - Greece
WD Trusted Partners
http://www.northwind.gr
SandForce SSD Recovery


Top
 Profile  
 
 Post subject: Re: Weird issue with WD10jmvw-11ajgs4 - user data is now enc
PostPosted: November 17th, 2017, 2:50 
Offline

Joined: November 29th, 2006, 10:08
Posts: 6938
Location: UK
Deleted

_________________
PC Image Data Recovery
www.pcimage.co.uk


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: Google [Bot] and 29 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group