All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 13 posts ] 
Author Message
 Post subject: LaCie ¿Raid 0? Weird issue
PostPosted: November 20th, 2017, 6:19 
Offline

Joined: November 20th, 2017, 6:08
Posts: 3
Location: Spain
Hello everybody. I'm a newcomer looking for some help.

I have a USB 2.0 4Tb LaCie Porsche Design external drive.
Recently it dissapeared from the PC (I use W10) so I opened the enclosure and put the disc in another dock thinking in some sort of problem from the enclosure itself.

And using Active Recovery tools to look around it results that now I have TWO DISCS ¿?

So my only idea is that inside a unique HDD there are in fact two using (I suposse) RAID 0 to give me the look of a 4Tb drive.

The thing is I cannot recover any of my data and I don´t know how to recover the Raid configuration.

In fact, I really don't know WTF happened and I'm not sure why now I have TWO UNITS (not partitions or volumes, I mean two separate units in a single HDD)

Do you people have any idea.

Thanks in advance. I´m really lost (like all my data there)


Top
 Profile  
 
 Post subject: Re: LaCie ¿Raid 0? Weird issue
PostPosted: November 20th, 2017, 7:09 
Offline
User avatar

Joined: December 4th, 2012, 1:35
Posts: 2973
Location: Adelaide, Australia
can you post some pictures? such as enclosure model label, internal hard disk and label, and drive PCB. Also screenshots of what makes you think it is 2 separate disks


Top
 Profile  
 
 Post subject: Re: LaCie ¿Raid 0? Weird issue
PostPosted: November 20th, 2017, 7:16 
Offline

Joined: November 20th, 2017, 6:08
Posts: 3
Location: Spain
HaQue wrote:
can you post some pictures? such as enclosure model label, internal hard disk and label, and drive PCB. Also screenshots of what makes you think it is 2 separate disks


I'm at work right now but I'll post some pictures later in the day. Thanks for answering.


Top
 Profile  
 
 Post subject: Re: LaCie ¿Raid 0? Weird issue
PostPosted: November 20th, 2017, 8:09 
Offline
User avatar

Joined: July 19th, 2017, 2:05
Posts: 53
Location: Dubai
its Hardware Raid 0 picture is below, Data Recovery is possible ..........


Attachments:
StorageRev-ew-Seagate-Backup-Plus-Fast-Portable-Inside.jpg
StorageRev-ew-Seagate-Backup-Plus-Fast-Portable-Inside.jpg [ 96.29 KiB | Viewed 769 times ]

_________________
Specialized in Physical Data Recovery

http://www.lifeguarddatarecovery.com
Top
 Profile  
 
 Post subject: Re: LaCie ¿Raid 0? Weird issue
PostPosted: November 20th, 2017, 8:46 
Offline
User avatar

Joined: December 4th, 2012, 1:35
Posts: 2973
Location: Adelaide, Australia
strange thing. I thought he said he took the internal drive out to put in another PC, that's why I discounted such a setup.
Aint storage fun? :-)


Top
 Profile  
 
 Post subject: Re: LaCie ¿Raid 0? Weird issue
PostPosted: November 20th, 2017, 10:58 
Offline

Joined: November 20th, 2017, 6:08
Posts: 3
Location: Spain
Its really weird. I don’t know if its posible to have two separate arrays of discs or whatever inside one physical drive. For some reason my pc doesn’t recognize more than 2tb for this specific Device. I have another one working without problems with 5Tb.

It was a only 4tb volume but now the system reads two volumes, like two different physical drives.
Its obvious something went wrong with, I assume, the firmware or whatever was working there makin posible the 4tb storage. Now, because some manufacturer (seagate) has tricky ways to sell 4Tb devices including some sort of “patch” for them to work properly, I have those two different volumes... with more than 3,5tb of my data splitted between them.


Attachments:
78CB123C-4EF6-44B2-85D6-5081D6EF2F29.jpeg
78CB123C-4EF6-44B2-85D6-5081D6EF2F29.jpeg [ 215.78 KiB | Viewed 736 times ]
Top
 Profile  
 
 Post subject: Re: LaCie ¿Raid 0? Weird issue
PostPosted: November 20th, 2017, 11:33 
Offline

Joined: December 6th, 2012, 8:49
Posts: 139
Location: españa
necrorider wrote:
I have TWO UNITS (not partitions or volumes, I mean two separate units in a single HDD)


there are no two drives, only one (ST4000DM000-1CD168), the problem is in the disk partitioning type, which is correct for the SATA-USB bridge but not for your PC.


Top
 Profile  
 
 Post subject: Re: LaCie ¿Raid 0? Weird issue
PostPosted: November 20th, 2017, 16:38 
Offline
User avatar

Joined: September 8th, 2009, 18:21
Posts: 9786
Location: Australia
@necrorider, could you show us DMDE's Partitions window?

https://dmde.com/

_________________
A backup a day keeps DR away.


Top
 Profile  
 
 Post subject: Re: LaCie ¿Raid 0? Weird issue
PostPosted: November 20th, 2017, 17:14 
Offline

Joined: October 16th, 2013, 13:21
Posts: 232
Location: Brazil
Necrorider,

Could you post a picture of the drive you got out from the enclosure?

You seem to be connecting it to the computer through usb, isn´t it ?


Top
 Profile  
 
 Post subject: Re: LaCie ¿Raid 0? Weird issue
PostPosted: November 20th, 2017, 17:40 
Offline

Joined: March 19th, 2015, 15:01
Posts: 1288
Location: isreal
might be a 4Kn exposed to 512e ?


Top
 Profile  
 
 Post subject: Re: LaCie ¿Raid 0? Weird issue
PostPosted: November 20th, 2017, 18:23 
Offline
User avatar

Joined: September 8th, 2009, 18:21
Posts: 9786
Location: Australia
Some enclosures accommodate 2TiB+ drives by increasing the sector size to 4096. Others (eg Verbatim) present the drive as two "virtual" physical drives.

_________________
A backup a day keeps DR away.


Top
 Profile  
 
 Post subject: Re: LaCie ¿Raid 0? Weird issue
PostPosted: November 20th, 2017, 22:14 
Offline
User avatar

Joined: February 9th, 2009, 16:13
Posts: 1934
Location: Ontario, Canada
It is probably a spanned disk and might even be setup via mac os, rather than hardware.

_________________
Luke
RAID Data Recovery


Top
 Profile  
 
 Post subject: Re: LaCie ¿Raid 0? Weird issue
PostPosted: November 28th, 2017, 5:45 
Offline

Joined: November 9th, 2006, 15:15
Posts: 2936
did you manage to resolve this issue?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 13 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: Yahoo [Bot] and 39 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group