All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: ST1000DM003 Not detecting
PostPosted: July 31st, 2018, 2:58 
Offline

Joined: November 14th, 2012, 18:01
Posts: 21
Location: pakistan
Hi,
I got a ST1000DM003 which is spinning normally but not detecting in bios.data is important. on ttl the log is :-

TCC-0022[0x000065B4][0x00006A20][0x00006E8C]
Trans.

Rst 0x40M
MC Internal LPC Process
Spin Up
TCC-0022
(P) SATA Reset

MCMainPOR: Start:
Check MCMT Version: Current
MCMainPOR: Non-Init Case
Reconstruction: MCMT Reconstruction Start
Max number of MC segments 0A61
Nonvolatile MCMT sequence number 00000B5D
[RSRS] 066D
Reconstruction: Completed 0: HeadPtr was unwritten
[MCMTWS]
MCMainPOR: MCTStateFlags 0000002A MCStateFlags 00005141
MCMainPOR: Feature Enabled...

ASCII Diag mode

F3 T>V40
Primary DST List 0 entries returned
Total entries available: 0
PBA Len Flags Phy Cyl Hd PhySctr SFI
Nonresident GList 0 entries returned

F3 T>/7

F3 7>X

Head 00 Resistance 0177
Head 01 Resistance 00ED

Thanks....


Top
 Profile  
 
 Post subject: Re: ST1000DM003 Not detecting
PostPosted: August 1st, 2018, 16:19 
Offline

Joined: November 14th, 2012, 18:01
Posts: 21
Location: pakistan
Hi,
Case solved :D
Thanks.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: Exabot [Bot], Majestic-12 [Bot] and 34 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group