All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Seagate Barracuda 7200.12 unable to backup resources PC-3000
PostPosted: August 26th, 2018, 20:16 
Offline

Joined: July 20th, 2018, 2:14
Posts: 7
Location: Oregon, United States
Model: ST31000524AS
Detected Family: 3F Pharaoh

Things that work:
    Terminal (get output)
    Boot code and ROM extract via terminal, no need to short pins, auto mode works just fine
    HDD ID and capacity correct

When drive starts it outputs this to terminal
Code:
Rst 0x20M
RW: Disc Ctlr Initialization Completed.
(P) SATA Reset


On utility start:
Code:
Error initializing microprogram tables! Alternative initialization is possible!

Using HDD resources analysis:
Code:
In log: "Tech Key...
Error starting command  "En Tech"  (Drive is not ready)

Using Terminal report:
Code:
Error starting command  "En Tech"  (Drive is not ready)
Terminal : error detecting HDD terminal baud rate


Attempting to read ROM via ATA:
Code:
Error : DT ID 15 is not found!


Using Terminal:
    Unable to detect UA or SA Phys Sector Size.
    Drive enters BSY and doesn't leave until power cycle.
    Same with reading DT(RAM) or Modules. Able to read DT(Flash) fine.
Log output:
Code:
Detecting UA Phys Sct Size...
Result.................................. : Error
Error obtaining Phys Sect Size!
Error starting command  "En Tech"  (Drive is not ready)


Using ATA indirect works for Phys Sector Siza SA, UA and DT(Flash) but not DT(RAM)

Data Extractor "Wait.. HDD Initilization" and never exits BSY.

Using HDD resources backup, HDD enters BSY after "Reading autotuning buffer"

On some tasks, terminal spits out:
Code:
InitiateMarkPendingReallocateRequest for disc_lba: 3AADF723!
(DOS) Read Unrecoverable Error
etc..


Check heads gives me:
Code:
Head 00 Resistance 00FA
Head 01 Resistance 00EF
Head 02 Resistance 0117
Head 03 Resistance 015F



What diagnostic steps would you suggest next? I'm unable to open the drive to inspect the platters or heads. I am pretty new to the PC-3000 so don't assume I'm not missing something super obvious. What's going on with this drive?

Thanks in advance to anybody who can help :)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 34 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group