All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Rosewood ST2000LM007
PostPosted: November 19th, 2018, 16:54 
Offline
User avatar

Joined: June 11th, 2013, 17:01
Posts: 1276
Location: Phoenix, AZ USA
This drive spins up and comes ready but has no capacity showing. I adapted the ROM in PC3K, but do not get the handshake message and have no terminal access. I have swapped the ROM to a new board which is possible on these drives so I believe. Terminal output both before ROM adaptation and after are the same.

Code:
Boot 0x80M[LBA=0x00000406 EC=][LBA=0x00000457 EC=][LBA=0x0000048C EC=][LBA=0x0000048C EC=]
DSC PASS[LBA=0x0000CF67 EC=][LBA=0x0000D00B EC=][LBA=0x0000D00B EC=]
SimError - Remaining in BootFW
00001002Perform a double download without a power cycle

Could be head failure but wanted to get input from you guys.

_________________
HDD, SSD, Flash and RAID Data Recovery


Top
 Profile  
 
 Post subject: Re: Rosewood ST2000LM007
PostPosted: November 19th, 2018, 23:48 
Offline
User avatar

Joined: November 19th, 2018, 3:14
Posts: 15
Location: india
Have you tried to make rom adaption between original and donor? It could enable you to get access to terminal in some cases


Top
 Profile  
 
 Post subject: Re: Rosewood ST2000LM007
PostPosted: November 20th, 2018, 5:09 
Offline

Joined: September 3rd, 2015, 21:04
Posts: 24
Location: The Internet
Most likely the ROM is incorrect, or possibly SA is unreadable due to damage. Check if the serial number matches.


Top
 Profile  
 
 Post subject: Re: Rosewood ST2000LM007
PostPosted: November 20th, 2018, 9:45 
Offline

Joined: October 3rd, 2005, 0:40
Posts: 2685
Location: Hungary
Green Slime wrote:
Most likely the ROM is incorrect, or possibly SA is unreadable due to damage. Check if the serial number matches.


+1

_________________
Adatmentés - Data recovery
No bitcoin donations :)


Top
 Profile  
 
 Post subject: Re: Rosewood ST2000LM007
PostPosted: November 20th, 2018, 11:53 
Offline
User avatar

Joined: June 11th, 2013, 17:01
Posts: 1276
Location: Phoenix, AZ USA
Thanks everyone. I should have stated that the ROM SN and drive SN do match. Looks like ROM corruption.

_________________
HDD, SSD, Flash and RAID Data Recovery


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 33 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group