All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 14 posts ] 
Author Message
 Post subject: [Help] ST500LM000 - not recognized
PostPosted: September 28th, 2018, 6:01 
Offline

Joined: September 28th, 2018, 5:34
Posts: 6
Location: Italy
Hi all,
I hope you can help me to solve the problem that I have with this hd.

ST500LM000 SSHD 500GB 8GB NAND 5400 rpm

SN: W766H RW3
PN: 1EJ162-076
FW: LVD5
board ver: 100731589 rev A

The motor spins up and it can be hear only one click of the head.

I tried to change logic board with donor board. I swapped bios ic but no success. With donor board the disk is completely dead no motor spin up, no click.

The two board (patient and donor) only differ for NAND chip as you can see by the image attached (on the right the patient board)

Any suggestion?

Thanks in advance.


Attachments:
image1.jpeg
image1.jpeg [ 718.49 KiB | Viewed 732 times ]
Top
 Profile  
 
 Post subject: Re: [Help] ST500LM000 - not recognized
PostPosted: September 28th, 2018, 7:20 
Offline

Joined: December 5th, 2011, 5:38
Posts: 1162
Location: Italy
Forse questo thread potrà aiutarti
viewtopic.php?f=1&t=35895&p=251230&hilit=sshd+nand#p251230

Tanto per cominciare, hai l'adattatore seriale per vedere cosa dice l'output a livello terminal al momento dell'accensione?


Perhaps this thread will help you
viewtopic.php?f=1&t=35895&p=251230&hilit=sshd+nand#p251230

To begin, do you have the serial adapter to see what the terminal-level output says at power-up?


Top
 Profile  
 
 Post subject: Re: [Help] ST500LM000 - not recognized
PostPosted: September 28th, 2018, 18:51 
Offline

Joined: September 28th, 2018, 5:34
Posts: 6
Location: Italy
Many thanks for interesting.

I do not have serial adapter. Could you suggest me anything suitable to buy?


Top
 Profile  
 
 Post subject: Re: [Help] ST500LM000 - not recognized
PostPosted: September 29th, 2018, 2:49 
Offline

Joined: December 12th, 2017, 4:27
Posts: 43
Location: Poland, Warsaw
Pls send ful details patient and donor drive , but if the drive spin up it is not the electronic board issue

_________________
Backup is Your best friend. Still learning English. Sorry for language bugs. My websites: Centrum Odzyskiwania Danych


Top
 Profile  
 
 Post subject: Re: [Help] ST500LM000 - not recognized
PostPosted: September 30th, 2018, 5:22 
Offline

Joined: October 24th, 2009, 8:16
Posts: 235
Location: Gdansk - Poland
probably it's not pcb problem

_________________
odzyskiwanie danych z dysku


Top
 Profile  
 
 Post subject: Re: [Help] ST500LM000 - not recognized
PostPosted: October 1st, 2018, 11:46 
Offline

Joined: September 28th, 2018, 5:34
Posts: 6
Location: Italy
Hi all,
with an arduino uno like an RS232 adapter and Putty @38400 baud rate I receive this on startup:

Boot 0x40M
Spin Up
RECOV Servo Op=0100 Resp=0005
Trans.


Top
 Profile  
 
 Post subject: Re: [Help] ST500LM000 - not recognized
PostPosted: October 2nd, 2018, 16:47 
Offline

Joined: September 28th, 2018, 5:34
Posts: 6
Location: Italy
Please, nobody can help me?


Top
 Profile  
 
 Post subject: Re: [Help] ST500LM000 - not recognized
PostPosted: October 2nd, 2018, 16:59 
Offline

Joined: November 29th, 2006, 10:08
Posts: 7186
Location: UK
You say “click of the head”....

Could you record and post the sound?

It’s 99.9% not a PCB issue.

_________________
PC Image Data Recovery
www.pcimage.co.uk


Top
 Profile  
 
 Post subject: Re: [Help] ST500LM000 - not recognized
PostPosted: October 3rd, 2018, 9:04 
Offline

Joined: September 28th, 2018, 5:34
Posts: 6
Location: Italy
Attached, the sound.


Attachments:
hdmik.zip [47.83 KiB]
Downloaded 23 times
Top
 Profile  
 
 Post subject: Re: [Help] ST500LM000 - not recognized
PostPosted: October 3rd, 2018, 16:35 
Offline

Joined: November 29th, 2006, 10:08
Posts: 7186
Location: UK
Sounds awful to me, don’t power it up anymore.

Horrible scraping noise.

_________________
PC Image Data Recovery
www.pcimage.co.uk


Top
 Profile  
 
 Post subject: Re: [Help] ST500LM000 - not recognized
PostPosted: October 3rd, 2018, 16:41 
Offline
User avatar

Joined: June 17th, 2018, 11:43
Posts: 229
Location: spain
In my opinion the heads are wrong and almost certainly damaged the surface.
The subject seems quite complicated and with partial data loss very very likely.
That disc as @pcimage says the more you turn it on the more it will be damaged, in principle, but until there is nothing there is sure.

_________________
Is Earth an intelligent being?


Top
 Profile  
 
 Post subject: Re: [Help] ST500LM000 - not recognized
PostPosted: October 4th, 2018, 3:27 
Offline

Joined: September 28th, 2018, 5:34
Posts: 6
Location: Italy
I'm newbie so I can't evaluate the sound.
In my opinion I hear the motor spin up and the head that try to read something and go back to parking pos.

However, I'm trying to understand and I would know:

1) why when I put donor board with patient bios ic the motor doesn't spin up? The donor board is faulty?
2) The donor board with its bios show T> terminal. The patient not. Is it possible that the patient bios is corrupted?


Top
 Profile  
 
 Post subject: Re: [Help] ST500LM000 - not recognized
PostPosted: October 4th, 2018, 13:24 
Offline

Joined: November 29th, 2006, 10:08
Posts: 7186
Location: UK
This is a SSHD, not a “normal” drive.

Not a good drive to be working on if you’re a “newbie”, sorry to say :-(

_________________
PC Image Data Recovery
www.pcimage.co.uk


Top
 Profile  
 
 Post subject: Re: [Help] ST500LM000 - not recognized
PostPosted: October 4th, 2018, 13:53 
Offline

Joined: December 12th, 2017, 4:27
Posts: 43
Location: Poland, Warsaw
Olso think it is the head defects and can be platters degradation. I think You need profesional help for this HDD.

_________________
Backup is Your best friend. Still learning English. Sorry for language bugs. My websites: Centrum Odzyskiwania Danych


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 14 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: Google [Bot], LarrySabo and 30 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group