Switch to full style
Data recovery and disk repair questions and discussions related to old-fashioned SATA, SAS, SCSI, IDE, MFM hard drives - any type of storage device that has moving parts
Post a reply

ST3500312CS With SC13 Not detected

September 30th, 2018, 7:13

HDD with model ST3500312CS with FW. SC13.

When connected with terminal Shows only

Rst 0x08M

Then nothing but hdd is spinning without clicks.

Changed PCB and transferred ROM then also Same result.

What is the problem?

Re: ST3500312CS With SC13 Not detected

September 30th, 2018, 7:55

Sounds like a firmware problem.

Re: ST3500312CS With SC13 Not detected

September 30th, 2018, 10:30

Did you try sending? Ctrl Z

Re: ST3500312CS With SC13 Not detected

September 30th, 2018, 11:35

likely firmware problem as mentioned by spokk

Re: ST3500312CS With SC13 Not detected

September 30th, 2018, 14:17

Can you give more information?
What utility do you use ?, do you have access to the SA? etc.

Re: ST3500312CS With SC13 Not detected

October 1st, 2018, 4:31

Problem Solved.

By Blocking Motor Got T Prompt. Tried to clear Smart but got LED: CD error

Then tried with

1. Arrived T Prompt
2. Checked V4 and V40 Nothing
3. Tried with m0,6,3,,,,,22 but got Diag error 500D
4. Applied m0,2,1,,,,,22 then m0,2,2,,,,,22
5. Cleared SMART
6. Data Ready

Re: ST3500312CS With SC13 Not detected

October 1st, 2018, 5:42

Congratulations and thank you for sharing the solution.

Re: ST3500312CS With SC13 Not detected

October 1st, 2018, 16:54

DO NOT do this on 7200.12 drives and later. It's .... "rather ok" for 7200.11 and OP was lucky with that pipeline but .... just DON'T DO IT ...
Post a reply