All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: RAID card causes extremely long post time
PostPosted: November 3rd, 2018, 19:38 
Offline

Joined: August 14th, 2018, 23:53
Posts: 2
Location: Canada
Just as a pre-warning I don't have an in depth understanding of raid controller chips/companies or some of the fancy terminology but I was hoping this would be the right place to ask.

I just installed a raid card into what is soon to be my home server but I cannot access the raid card's bios and when the card is installed it causes my motherboard bios to litteraly take 5 - 8 min to get passed the splash screen where you can select buttons to entire bios settings or boot options. While it is at this screen it will not take any input either. It's just frozen there.

Supposedly (according to the little booklet that came with the raid card) I am supposed to press CTRL + M to get into the raid card bios when prompted (which I never am).

From some googling I believe this means it uses a "Marvell" controller?

https://www.amazon.ca/gp/product/B00BUC ... UTF8&psc=1 (The card I purchased)

https://www.gigabyte.com/Motherboard/B360N-WIFI-rev-10 (link to motherboard)

When the card isn't installed bios splash screen is gone in about 5 seconds and im booting into windows.


Iv'e already tried disabling VT-D in the mobo bios but it didn't change anything.


Thanks


Top
 Profile  
 
 Post subject: Re: RAID card causes extremely long post time
PostPosted: November 4th, 2018, 6:48 
Offline

Joined: May 21st, 2007, 16:10
Posts: 1532
Location: Gothenburg/ Sweden
To rule out any previous settings that can interfere with the new card, enter bios without raid-card installed, go to the save / quit setting and choose "load setup defaults". If you have done some own settings in bios, write them down and eneter them in later on, then save and shutdown.
After that shutdown down, install the card without drives connected and see if the boot takes you all the way to windows...if so, install the drives for the card and shutdown...install the drives to the card and start the computer...hopefully all will boot into windows....when all does, restart and configure the drives on the raid-card.

_________________
Rescue IT Datarecovery service Sweden
Rescue IT Dataräddning Göteborg AB
http://www.rescue-it.se


Top
 Profile  
 
 Post subject: Re: RAID card causes extremely long post time
PostPosted: November 4th, 2018, 12:17 
Offline
User avatar

Joined: December 19th, 2006, 8:49
Posts: 9842
Location: Portugal
Try the RAID card on another system, if you do have the same problem i would say the RAID card is defective.

If the RAID card do work fine on another system problem might be related to incompatibility with motherboard.

At any rate i woud vote for damaged RAID card.

_________________
1Q9xrDTzTddUXeJAFRn37aqh1Yr6buDCdw - (Bitcoin Donations)
paypal.me/Spildit - (PayPal Donations)
The HDD Oracle - Platform for OPEN research on Data Recovery.


Top
 Profile  
 
 Post subject: Re: RAID card causes extremely long post time
PostPosted: November 4th, 2018, 12:56 
Offline

Joined: January 8th, 2008, 5:21
Posts: 844
Location: uk
As another option I notice in the support section for your motherboard there are intel raid drivers so it looks like the bios should be able to run an intel raid without an add in card.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: Bing [Bot] and 27 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group