All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: HD Tune Scan Results Are Perfect But The Drive Has Problems
PostPosted: January 4th, 2019, 9:27 
Offline

Joined: March 28th, 2016, 11:06
Posts: 30
Location: Turkey
I've got continous I/O pop-up errors when I use this Toshiba HDD with qbittorrent. I quick-formatted the drive. It's the same.

I runned full scan with HD Tune. Its condition looks perfect. Zero Damaged red dots. It looks 381 mb grey dots. I don't know what it is.

Also another software Hard Disk Sentinel gives green arrows for healthy drives. But gives question marks for Toshiba.

I connected Seagate Drive and runned qbittorrent. I haven't got any errors.

Is that drive dead? What's the problem?


Attachments:
04-Ocak-2019_08-30.png
04-Ocak-2019_08-30.png [ 27.83 KiB | Viewed 389 times ]
Top
 Profile  
 
 Post subject: Re: HD Tune Scan Results Are Perfect But The Drive Has Probl
PostPosted: January 4th, 2019, 9:55 
Offline
User avatar

Joined: July 12th, 2010, 4:38
Posts: 1135
Location: Portugal
And what errors are you getting?

_________________
http://www.pclab.com.pt facebook.com/PCLAB.Assistencia.Tecnica
ACELab partner


Top
 Profile  
 
 Post subject: Re: HD Tune Scan Results Are Perfect But The Drive Has Probl
PostPosted: January 4th, 2019, 10:46 
Offline

Joined: March 28th, 2016, 11:06
Posts: 30
Location: Turkey
"An I/O Error occurred. Download is paused."

For all the torrents in the download list.


Top
 Profile  
 
 Post subject: Re: HD Tune Scan Results Are Perfect But The Drive Has Probl
PostPosted: January 7th, 2019, 5:38 
Offline

Joined: March 28th, 2016, 11:06
Posts: 30
Location: Turkey
The problem was on the cable of the external HDD.

I replaced It. The problem solved.


Top
 Profile  
 
 Post subject: Re: HD Tune Scan Results Are Perfect But The Drive Has Probl
PostPosted: January 7th, 2019, 14:54 
Offline
User avatar

Joined: December 19th, 2006, 8:49
Posts: 10527
Location: Portugal
zanshin777 wrote:
The problem was on the cable of the external HDD.

I replaced It. The problem solved.


OK ! Thanks for letting us know.

_________________
1Q9xrDTzTddUXeJAFRn37aqh1Yr6buDCdw - (Bitcoin Donations)
paypal.me/Spildit - (PayPal Donations)
The HDD Oracle - Platform for OPEN research on Data Recovery.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: Google [Bot], jerovsek and 22 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group