All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Seagate ST1000DM003 FAIL Servo Op=0100 Resp=0003
PostPosted: January 5th, 2019, 16:43 
Offline
User avatar

Joined: January 4th, 2019, 21:30
Posts: 9
Location: Between my keyboard and chair
Hello everyone,

I am having trouble understanding what may be going on here.

Here is the full terminal out put of my drive:

Quote:
Boot 0x40M
Spin Up
FAIL Servo Op=0100 Resp=0003
0100 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000
ResponseFrame 1D00 0000 0000 7FC0 0008 0000 0000 0000 FBE7 0000 0000 0000 0000 0000 0000 0000 9ADE 8F59 93A4 407E 4B4E 50BC D795 273E F39B CE69 0000 007F 0004 0000 FFF7 0004 0010
FAIL Servo Op=0100 Resp=0003
0100 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000
ResponseFrame 2240 0000 0000 7FC0 0008 0000 0000 0000 FBE7 0000 0000 0000 0000 0000 0000 0000 9ADE 8F59 93A4 407E 4B4E 50BC D795 273E F39B CE69 0000 007F 0004 0000 FFF7 0004 0000

Attachment:
FAIL Servo.png
FAIL Servo.png [ 11.83 KiB | Viewed 432 times ]


I can't type anything into the terminal that will get an output.

Any suggestions?


Top
 Profile  
 
 Post subject: Re: Seagate ST1000DM003 FAIL Servo Op=0100 Resp=0003
PostPosted: January 5th, 2019, 16:48 
Offline
User avatar

Joined: December 19th, 2006, 8:49
Posts: 10763
Location: Portugal
If the PCB is native .... BAD HEADS/PRE-AMP...

_________________
1Q9xrDTzTddUXeJAFRn37aqh1Yr6buDCdw - (Bitcoin Donations)
paypal.me/Spildit - (PayPal Donations)
The HDD Oracle - Platform for OPEN research on Data Recovery.


Top
 Profile  
 
 Post subject: Re: Seagate ST1000DM003 FAIL Servo Op=0100 Resp=0003
PostPosted: January 5th, 2019, 19:32 
Offline
User avatar

Joined: January 4th, 2019, 21:30
Posts: 9
Location: Between my keyboard and chair
Sorry, I didn't realize that my last post was waiting for approval. I recreated it today because I thought it was not submitted at all.

The original post is here:
viewtopic.php?f=1&t=37900&p=267525#p267525

Mods, this thread can be deleted.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: Bing [Bot] and 23 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group