All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Lots of error during LLF!!
PostPosted: July 10th, 2019, 5:56 
Offline

Banned User

Joined: July 10th, 2019, 5:55
Posts: 1
Location: Canada
Hi,

I have replaced a 4TB HDD in my Synology because it has 743 bad blocks.
It still was working fine in the Syno, and the amount of bad blocks did not actually change for over a year ... I waited that long as I have two parity disks on the volume.

I would like to use that disk in my windows 10 pc as temporary storage, but I cannot format it.

When running LLF format I get those errors :
07/05/2019 10:38:19 Device capacity: 7,814,037,168 sectors
07/05/2019 10:38:19 Locking device...
07/05/2019 10:38:19 Formatting...
07/05/2019 10:38:23 Format Error occurred at offset 0: 1117 - Device I/O error
07/05/2019 10:38:27 Format Error occurred at offset 65,536: 1117 - Device I/O error
07/05/2019 10:38:32 Format Error occurred at offset 131,072: 1117 - Device I/O error
07/05/2019 10:38:36 Format Error occurred at offset 196,608: 1117 - Device I/O error
07/05/2019 10:38:41 Format Error occurred at offset 262,144: 1117 - Device I/O error
07/05/2019 10:38:45 Format Error occurred at offset 327,680: 1117 - Device I/O error
07/05/2019 10:38:50 Format Error occurred at offset 393,216: 1117 - Device I/O error
...
All the way to the end of the disk, offset modulo 65,536.

The readonly attribute is not set.2


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 23 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group