All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: ST2000DM001 spins up, no clicks, not detected
PostPosted: January 20th, 2020, 8:36 
Offline

Joined: January 20th, 2020, 8:06
Posts: 1
Location: Poland
Hello,
I have this drive from infamous Seagate series. It my private drive, which developed few bad sectors, but was working, so I was using it as spare backup, temp drive on my home server. About month ago it started refusing to write data and spun down. After connecting to my Win10 PC it was not detected anymore.
Like I've said the data is not critical but there was some files I would like to recover if possible. I've found a thread with similar problem and used it as some guidance. My log from terminal below is attached below.

What can I do to get it working again, can/should (blindly) I do the same as author's conclusion ?
Quote:
/T
i4,1,22
F009A,C1
F00E2,91
F00EC,B0
/1
N1

Any help will be appreciated :)

Drive:
ST2000DM001
PN: 1CH164-301
FW: CC24 (from sticker, but I think I have upgraded it later)
DATE: 13175
DOM:10/2012


Attachments:
File comment: terminal logs
s2tb-short.txt [50.7 KiB]
Downloaded 237 times
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: Google [Bot] and 47 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group