All times are UTC - 5 hours [ DST ]

Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: WD400BB-00CAA1
PostPosted: April 7th, 2020, 13:54 

Joined: April 7th, 2020, 13:08
Posts: 1
Location: Czech Republic
Hello, I'm having trouble with this old drive. I can't use full capacity. The nominal capacity is 40GB but I can use only 36.8GB.
I use this setup:
ASUS P4P800-VM with Pentium 4 2.4GHz
Drive is connected to Primary IDE with 80 core cable on master position with no jumpers. In BIOS in IDE Configuration I tried to select both Compatible Mode and Enhanced Mode.
The drive works otherwise normally. I can format it, move files and so on.

Here is what I tried:
In security menu are all options red - this command will be aborted.
In Hidden areas menu no option available which would allow me to change anything.
It allowed to dump a module 42. (In attachments above SMART data photo)

NHPA - ends with fail.
CONFIG - ends with fail.

ZU (to delete ATA password):
command zu /P
says NO PWD.BYE! --> this message it showed only when the IDE Configuration was set to Compatible Mode. In Enhanced it was only measuring time.

Thanks for your help with helping me to solve this problem!

IMG_20200407_193428.jpg [ 2.11 MiB | Viewed 3235 times ]
IMG_20200407_193251.jpg [ 1.57 MiB | Viewed 3235 times ]
IMG_20200407_192432.jpg [ 1.8 MiB | Viewed 3235 times ]
File comment: Here is module 42 from hdat2
module42.TXT [5.36 KiB]
Downloaded 219 times
SMART.png [ 150.66 KiB | Viewed 3235 times ]
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours [ DST ]

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 61 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group