All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: WD RED from WD MyCloud
PostPosted: June 2nd, 2020, 12:11 
Offline

Joined: June 2nd, 2020, 11:38
Posts: 1
Location: Latvia
Greetings!

One day I had 3x power failures (UPS failure). After that My Cloud led to start blink red and it can't be accessed, also control panel was down. Before that there were no problems with My Cloud and a few days before I did the S.M.A.R.T. test in My Cloud control panel - S.M.A.R.T. status were OK.

As My Cloud were out of warranty I opened it to get files from it. After successful operation I started to search for HDD repair software and acquired Hard Disk Sentinel.

Sentinel reported that the HDD has 5 bad sectors and Recomended to reinitialize disk, health were 91%. So I started disk initialization and after 18+ hours operation was done. Now disk health is 100%, but in S.M.A.R.T. section there two exclamation marks. Also, after formatting and preparing HDD for My Cloud, it throws me a S.M.A.R.T. error and don't complete JBOD setup.

I still want to believe that this HDD is usable, also 3TB WD RED aren't cheap. So the question is - can I reset S.M.A.R.T. data to get My Cloud software happy? I understand, that this is BS and I need to buy a new HDD, but before that I want to try other options.


Attachments:
Untitled.png
Untitled.png [ 21.78 KiB | Viewed 755 times ]
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: Google Adsense [Bot] and 16 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group