All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: X300s corrupted
PostPosted: February 20th, 2017, 5:12 
Offline

Joined: December 30th, 2016, 6:17
Posts: 19
Location: Finland
One friend has X300s, where filesystem was corrupted. It had Win7, windows registry has grown to 180 GB, filesystem was corrupted. Disk stopped about every 10 seconds and disappeared from bus. Then started to work again for 10 seconds...

Later it didn't do this stopping anymore.

I was able to restore all blocks from device (no io-errors), but many of the files were corrupted. Also when I read the files couple of times and I took md5sum of the read files, I got different results. Scandisk hanged eventually while trying to fix the filesystem.

This is just for your information... Also interested if someone has had similar experience.


Top
 Profile  
 
 Post subject: Re: X300s corrupted
PostPosted: February 26th, 2017, 13:11 
Offline

Joined: August 18th, 2010, 17:35
Posts: 3018
Location: Massachusetts, USA
How were the blocks restored?

_________________
Hard Drive and RAID Data Recovery Specialist in Massachusetts


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group