All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Is my HDD dead?
PostPosted: July 12th, 2017, 6:54 
Offline

Joined: September 24th, 2014, 15:11
Posts: 107
Location: on the space
Hello.
I have an external A-DATA HDD and when I plugged it to my system then it can't be mounted.
Code:
$ lsusb
Bus 004 Device 002: ID 8087:8000 Intel Corp.
Bus 004 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 002: ID 8087:8008 Intel Corp.
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 007: ID 125f:a15a A-DATA Technology Co., Ltd.

When I use "testdisk" for recover it then :
Code:
TestDisk 6.14, Data Recovery Utility, July 2013
Christophe GRENIER <grenier@cgsecurity.org>
http://www.cgsecurity.org

Disk /dev/sdc1 - 1000 GB / 931 GiB - CHS 953867 64 32

     Partition                  Start        End    Size in sectors


No partition found or selected for recovery



Any idea?

Thank you.


Top
 Profile  
 
 Post subject: Re: Is my HDD dead?
PostPosted: July 12th, 2017, 15:52 
Offline
User avatar

Joined: September 8th, 2009, 18:21
Posts: 9607
Location: Australia
Can you retrieve a SMART report with smartmontools?

Can you read sector 0 with dd or a hex editor?

_________________
A backup a day keeps DR away.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group