All times are UTC - 5 hours [ DST ]

Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Failed Hard Drive - No Bootable Devices found!! Advice pleas
PostPosted: November 2nd, 2017, 12:11 

Joined: November 2nd, 2017, 12:07
Posts: 35
Location: United States
My SSD hardrive failed in my Dell Inspiron 15 laptop a few weeks ago with a "No Bootable Devices Found" error message at startup BIOS.
I was hoping some of you have experience salvaging data in these type of situations.

What I've tried

I tried loading Ubuntu on a thumb drive to try to access the hard drive -- no go. The drive did not show up in the devices list.
I tried reconnecting the hardrive drive from the labtop in case there was a faulty connection and to reset the drive, no go.
I tried using SATA to usb cable to see if I can clone the drive, but the drive is not being read. It shows the Cable interface is connected with 0MB connected to it.
When booting, I could not find the drive in the list. When I used ubuntu via USB, the usb did show up and was booted from.


Does windows 10 have any security features which would prevent ubuntu from reading the hard drive?

What Happened Prior To Failure

I was connecting a new vizio tv to the laptop via hdmi 2 when I noticed the drive began to be sluggish. Task manager showed 100 percent memory disk usage so I rebooted while it was in this state. Never got it running again. The initial boot a memory test ran and showed no errors were preset. The boots that followed showed no bootable devices found.

Hard Drive

The Hard Drive in question is a LITEON SATA SSD 512 GB
Windows 10
Dell Inspiron 15

I know this is a long shot, but figured I'd ask to see if I can somehow manually salvage the data. If I can't find a solution myself, I might have to send it off to a data retrieval company, which is very expensive. Any advice?

Attached are a few error messages and the hard drive information. ... FlOVzVTRms ... DRhTi1idDA

 Post subject: Re: Failed Hard Drive - No Bootable Devices found!! Advice p
PostPosted: November 3rd, 2017, 4:53 

Joined: August 13th, 2016, 17:10
Posts: 88
Location: Vienna, Austria
You could try in Ubuntu to run the "dmesg" before and after you plugged the SSD in, and see whether you get anything new. As a normal user you need "sudo dmesg".

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]

Who is online

Users browsing this forum: No registered users and 6 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group