All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Problem with Intenso 256GB SATA III SSD
PostPosted: April 5th, 2020, 15:00 
Offline

Joined: April 5th, 2020, 12:27
Posts: 1
Location: Germany
Hello,

about a year ago I purchased an Intenso 256GB SATA III SSD to upgrade my Alienware M17x R5 (bought June 2014) with, where I then installed Windows 10 on, which ran fine until Thursday.

I was talking to some friends over Discord when suddenly the screen froze, I was able to hear them for a short while after, then the audio cut off as well. I force shut downed the PC by holding down the power button and after I turned it on again, I was met with the error code "0xc000000f". After two or three restarts I was also met with the error codes "0xc000000e" and "0xc0000185", where on one blue screen the file [...]\winload.efi was mentioned.

I then proceeded to setup a Windows Live Boot on my USB Stick.
I booted Windows To Go up to look at the explorer, where the SSD wasn't displayed.
I shut down the PC and openend it up to check if the drive was connected properly which it was.

After closing it again I booted up WTG once more, where the SSD was now showing in the Explorer but I couldn't access the content, so I tried opening up the Drive Management but it never started up entirely, it only said it was loading something but never got beyond that.

I then turned the PC off again to get help from an acquaintance of mine, who took a look at everything through TeamViewer. While attempting to open up the Task Manager the PC shut down by itself. I established another connection with him, where this time the drive was showing up in the Explorer. He didn't attempt to access the contents, but opened up the Drive Management. This time it worked perfectly and the files on the SSD could be inspected without a problem.

The acquaintance then left me alone with the PC again, so I created a new partition on my external HDD, where I proceeded to mirror the SSD onto and the process completed without any errors.
I took out the USB stick to install a Windows 10 Setup on it and then proceeded to run it on my PC. I went through the steps until I was met with the choice for where to install Windows and yet again the SSD wasn't showing.

This is the last thing I did until now and I'm completely lost as to what the reason for all this could be.
Someone else I asked for help was suggesting that the issue could be related to the age of my AC/DC adapter and that it sometimes puts out too much or too little power.

Thanks a lot for reading and I hope you can help me out. Please let me know if you need any more details.


Top
 Profile  
 
 Post subject: Re: Problem with Intenso 256GB SATA III SSD
PostPosted: April 6th, 2020, 3:49 
Offline
User avatar

Joined: July 12th, 2010, 4:38
Posts: 1246
Location: Portugal
I think you should test the SSD with Victoria (which can test SSD now), and see if you have a problem with it.
If yes, it's warranty time...

_________________
http://www.pclab.com.pt facebook.com/PCLAB.Assistencia.Tecnica
ACELab partner


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group