All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Lear SSD not initialized
PostPosted: March 2nd, 2021, 21:10 
Offline

Joined: February 12th, 2021, 1:27
Posts: 21
Location: Australia
hi everyone

i have an SSD Lexar 1 TB i can't find any model number written on it. it connects to windows but doesn't appear in my computer only can be seen in computer management as not initialized and even doesn't show the capacity or partition. on recovery softwares such as (EaseUS) it appears as 127kb instead of 1TB. it seems windows can't communicate with the motherboard so could be the controller or missing voltage? the board looks clean and i looked for shorted components and didn't find any. customer says it was working and next day when he turned his PC on it didn't work and it had windows 10 on it. can anyone help to diagnose the problem?

there 4 nand flash chips on it (storage) and it's written on them: Lexar/TST22T181/ B1924
and one controller: Lexar DM918/NOD43 1907

any help and gaudiness will be highly appreciated.
thanks


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group