All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 20 posts ] 
Author Message
 Post subject: Hitachi HTS727550A9E364 is not detect but sound normal
PostPosted: May 18th, 2019, 2:40 
Offline

Joined: January 23rd, 2009, 6:29
Posts: 108
Hi Guys,

I have a hdd HTS727550A9E364 hitachi-ibm-arm model

sound normal but not detect


Attachments:
File comment: first picture
p1.png
p1.png [ 84.89 KiB | Viewed 3630 times ]
File comment: second pic
after restart

p2.jpg
p2.jpg [ 179.2 KiB | Viewed 3631 times ]

_________________
NS DATA RECOVERY
www.nsrecovery.ir
Top
 Profile  
 
 Post subject: Re: Hitachi HTS727550A9E364 is not detect but sound norma
PostPosted: May 18th, 2019, 3:15 
Offline

Joined: January 23rd, 2009, 6:29
Posts: 108
I find another working Hdd with same details

donor hdd
HTS727550A9E364
p/n:H2T50001672S
mlc:DA4268
head 4 , head map 00 01 02 03

and patient hdd
HTS727550A9E364
p/n:H2T50001672S
mlc:DA4268
head 4 , head map 00 01 02 03

I start test
1. PCB swap result the both pcbs are working
2. swap heads estimate the all heads are working both patient and donor ( after swap heads : donor hdd working all heads with patient heads and patient hdd with donor heads the same result )

3. using from resource store from donor
after that Hdd detect and access to sa but can't read any sector from sa or lba


Attachments:
p4.png
p4.png [ 101.63 KiB | Viewed 3623 times ]
p3.png
p3.png [ 98.02 KiB | Viewed 3623 times ]

_________________
NS DATA RECOVERY
www.nsrecovery.ir
Top
 Profile  
 
 Post subject: Re: Hitachi HTS727550A9E364 is not detect but sound norma
PostPosted: May 18th, 2019, 3:27 
Offline

Joined: January 23rd, 2009, 6:29
Posts: 108
What do you think about that ?

even , I change head map in NV-ram to 00 00 00 00 or 01 01 01 01 it's not different

I admire any ideas ! :o

_________________
NS DATA RECOVERY
www.nsrecovery.ir


Top
 Profile  
 
 Post subject: Re: Hitachi HTS727550A9E364 is not detect but sound norma
PostPosted: May 18th, 2019, 3:47 
Offline
User avatar

Joined: March 6th, 2010, 3:46
Posts: 384
Location: Kolding | Denmark
Well you screenshots shows very clear whats wrong " USAG no copies read"
List of modules can´t be read from SA, you need to fix that.

_________________
Digitalsupport Data Recovery
https://digitalsupport.dk


Top
 Profile  
 
 Post subject: Re: Hitachi HTS727550A9E364 is not detect but sound norma
PostPosted: May 18th, 2019, 10:10 
Offline

Joined: January 23rd, 2009, 6:29
Posts: 108
digisupport wrote:
Well you screenshots shows very clear whats wrong " USAG no copies read"
List of modules can´t be read from SA, you need to fix that.


Thanks for answer ,
I can't read and write any modules :(

_________________
NS DATA RECOVERY
www.nsrecovery.ir


Top
 Profile  
 
 Post subject: Re: Hitachi HTS727550A9E364 is not detect but sound norma
PostPosted: May 18th, 2019, 10:30 
Offline
User avatar

Joined: December 19th, 2006, 8:49
Posts: 10828
Location: Portugal
Thats because it's ARM and you need to load a loader so that you can write the USAG again .... When you can write USAG the drive will know the location of other modules.

_________________
1Q9xrDTzTddUXeJAFRn37aqh1Yr6buDCdw - (Bitcoin Donations)
paypal.me/Spildit - (PayPal Donations)
The HDD Oracle - Platform for OPEN research on Data Recovery.


Top
 Profile  
 
 Post subject: Re: Hitachi HTS727550A9E364 is not detect but sound norma
PostPosted: May 19th, 2019, 4:08 
Offline

Joined: January 23rd, 2009, 6:29
Posts: 108
Spildit wrote:
Thats because it's ARM and you need to load a loader so that you can write the USAG again .... When you can write USAG the drive will know the location of other modules.


Thanks Spildit
but the resource store is not the same loader due to I tested that before ( 3. using from resource store from donor
after that Hdd detect and access to sa but can't read any sector from sa or lba )

and if is that something else how I can create that because pc3000-udma did n't have option for create that

and in folder utility start resource


Attachments:
p5.png
p5.png [ 138.68 KiB | Viewed 3539 times ]

_________________
NS DATA RECOVERY
www.nsrecovery.ir
Top
 Profile  
 
 Post subject: Re: Hitachi HTS727550A9E364 is not detect but sound norma
PostPosted: May 19th, 2019, 7:31 
Offline
User avatar

Joined: December 19th, 2006, 8:49
Posts: 10828
Location: Portugal
Here :

HITACHI-ARM FIRMWARE RECOVERY.

viewtopic.php?f=1&t=37935

_________________
1Q9xrDTzTddUXeJAFRn37aqh1Yr6buDCdw - (Bitcoin Donations)
paypal.me/Spildit - (PayPal Donations)
The HDD Oracle - Platform for OPEN research on Data Recovery.


Top
 Profile  
 
 Post subject: Re: Hitachi HTS727550A9E364 is not detect but sound norma
PostPosted: May 21st, 2019, 4:45 
Offline

Joined: January 23rd, 2009, 6:29
Posts: 108
Spildit wrote:
Here :

HITACHI-ARM FIRMWARE RECOVERY.

viewtopic.php?f=1&t=37935


I read this topic before but again read this , my case is a little different

I have a hdd that I don't accessed to sa but I have another hdd with the same fw
if i wanted to create the loader it would don't work with my patient hdd due to in loader we have A modules from donor that's not work with patient drive :shock:
Please correct me if I say wrong ? :?:

_________________
NS DATA RECOVERY
www.nsrecovery.ir


Top
 Profile  
 
 Post subject: Re: Hitachi HTS727550A9E364 is not detect but sound norma
PostPosted: May 21st, 2019, 5:22 
Offline

Joined: January 23rd, 2009, 6:29
Posts: 108
In my working Hdd (donor hdd )
1. I wrote 00 to USAG modules (copy 0,1)
2. after re power hard drive did't detect
3. I used from using restore resource then I can access to SA even data surface (I have had backup from modules)

result in pc3000 don't need to create loader it can be used from modules automate


Attachments:
p6.png
p6.png [ 157.07 KiB | Viewed 3437 times ]

_________________
NS DATA RECOVERY
www.nsrecovery.ir
Top
 Profile  
 
 Post subject: Re: Hitachi HTS727550A9E364 is not detect but sound norma
PostPosted: May 22nd, 2019, 2:13 
Offline

Joined: January 23rd, 2009, 6:29
Posts: 108
in continues for more description
if I use from HDD initialization usind stored resources with working hdd only when we have only usag module

Test : HDD initialization usind stored resources
Folder: C:\Program Files (x86)\ACE Lab\PC-3000\Bin\!Profiles\HITACHI-IBM-ARM\7275A9\Hitachi HTS727550A9E364-JF3OA100-J3320082GJ4RLA 1\Data\SABackup\Utility Start Resources
AutoReassign.......................................................... : OFF
Module list initialization...
Module is not loaded: RAMI
Module is not loaded: RAM0
Module is not loaded: CHNM
Module is not loaded: ZONE
Module is not loaded: RPOP
Module is not loaded: IDNT
Module is not loaded: FEAT
Module is not loaded: CNFG
Module is not loaded: SRVP
Module is not loaded: SRVM
Module is not loaded: SECI
Module is not loaded: SECB
Module is not loaded: RPSP
Module is not loaded: ABLP
Module is not loaded: PSHT
Module is not loaded: RDMT
Servo information downloading...
Searching of Translator activation flag address...
HDD ID reading...

after that I don't have access to sa and lba but after all these modules copied in folder Utility Start Resources do test again this time I have access to sa and lba

Now my problem this is some modules are A modules and are unique then I shouldn't use for patient hard disk drive while I don't access to sa modules in patient Hdd

Would you mind ,giving any idea?

_________________
NS DATA RECOVERY
www.nsrecovery.ir


Top
 Profile  
 
 Post subject: Re: Hitachi HTS727550A9E364 is not detect but sound norma
PostPosted: May 22nd, 2019, 8:49 
Offline
User avatar

Joined: March 6th, 2010, 3:46
Posts: 384
Location: Kolding | Denmark
If i understand you correct, you got access to patient SA.
Save patient A modules to your startup folder and use them instead.

_________________
Digitalsupport Data Recovery
https://digitalsupport.dk


Top
 Profile  
 
 Post subject: Re: Hitachi HTS727550A9E364 is not detect but sound norma
PostPosted: May 25th, 2019, 10:25 
Offline

Joined: January 23rd, 2009, 6:29
Posts: 108
digisupport wrote:
If i understand you correct, you got access to patient SA.
Save patient A modules to your startup folder and use them instead.


but it is my problem , i didn't have access to sa patient :(

_________________
NS DATA RECOVERY
www.nsrecovery.ir


Top
 Profile  
 
 Post subject: Re: Hitachi HTS727550A9E364 is not detect but sound norma
PostPosted: June 1st, 2019, 2:09 
Offline

Joined: January 23rd, 2009, 6:29
Posts: 108
it seems something go wrong :D

I tested with other family of working Arm Hitachi drive ,
1. I wrote 00 to the first of USAG modules (copy 0,1)
2. after re power hard drive did't detect
3. I used from using restore resource with same firmware (from other hdd with the sames model and the same fw)
vow :o
hdd detected and I accessed to sa ( read and wrote ) but i dint have surface ( duo to A modules in loader )

I find that my problem is in other place , maybe head or nv-ram,...

_________________
NS DATA RECOVERY
www.nsrecovery.ir


Top
 Profile  
 
 Post subject: Re: Hitachi HTS727550A9E364 is not detect but sound norma
PostPosted: June 10th, 2019, 5:06 
Offline

Joined: January 23rd, 2009, 6:29
Posts: 108
I swap heads again with donor hdd

this was result :
1. donor hdd with patient heads read sa and also surface but on some heads weak (4 heads)
2. patient hdd with donor head clik clik after edit nv-ram and changed to (00 00 00 00) turn of /turn on hard drive not detect but sound normal after use RESTORE RESOURCE with donor hdd fw again hdd detect but cann't read sa modules

please give a bit advice


Attachments:
photo_2019-06-10_13-34-00.jpg
photo_2019-06-10_13-34-00.jpg [ 244.06 KiB | Viewed 2916 times ]

_________________
NS DATA RECOVERY
www.nsrecovery.ir
Top
 Profile  
 
 Post subject: Re: Hitachi HTS727550A9E364 is not detect but sound norma
PostPosted: June 10th, 2019, 5:21 
Offline

Joined: January 23rd, 2009, 6:29
Posts: 108
Spildit wrote:
Thats because it's ARM and you need to load a loader so that you can write the USAG again .... When you can write USAG the drive will know the location of other modules.


after load a loader , it should can read and write USAG moduls but in my case I can read USAG modules
even can't read any modules


Attachments:
usag.png
usag.png [ 166.15 KiB | Viewed 2912 times ]

_________________
NS DATA RECOVERY
www.nsrecovery.ir
Top
 Profile  
 
 Post subject: Re: Hitachi HTS727550A9E364 is not detect but sound norma
PostPosted: June 11th, 2019, 2:26 
Offline

Joined: January 23rd, 2009, 6:29
Posts: 108
i send donor rom and patient rom


Attachments:
File comment: patient hdd rom
patient rom.rar [107.46 KiB]
Downloaded 36 times
File comment: donor rom
ROM.rar [106.82 KiB]
Downloaded 35 times

_________________
NS DATA RECOVERY
www.nsrecovery.ir
Top
 Profile  
 
 Post subject: Re: Hitachi HTS541075A9E682 No |I.D. & No Access to SA
PostPosted: June 13th, 2019, 4:46 
Offline
User avatar

Joined: July 5th, 2007, 11:44
Posts: 53
Location: Portsmouth
Hi,

Does anyone have a solution for this issue. There is no access to SA at all. We have tried head change and and also edit NVRAM no success. We have also same F/W drive and used loader. Ace have looked at it remotely and said that there is no solution.

_________________
regards

John - http://www.dq-int.co.uk


Top
 Profile  
 
 Post subject: Re: Hitachi HTS541075A9E682 No |I.D. & No Access to SA
PostPosted: June 15th, 2019, 2:31 
Offline

Joined: January 23rd, 2009, 6:29
Posts: 108
Dataq wrote:
Hi,

Does anyone have a solution for this issue. There is no access to SA at all. We have tried head change and and also edit NVRAM no success. We have also same F/W drive and used loader. Ace have looked at it remotely and said that there is no solution.


Hi Dataq

it seems the both have one problem

_________________
NS DATA RECOVERY
www.nsrecovery.ir


Top
 Profile  
 
 Post subject: Re: Hitachi HTS727550A9E364 is not detect but sound norma
PostPosted: July 5th, 2019, 8:44 
Offline
User avatar

Joined: July 5th, 2007, 11:44
Posts: 53
Location: Portsmouth
Hi,

Has anyone found a solution for this drive. My customer is tearing their hair out. Would appreciate any ideas.

_________________
regards

John - http://www.dq-int.co.uk


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 20 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group