All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Help!!! Maxtor HDD Not Reading
PostPosted: August 26th, 2016, 20:11 
Offline

Joined: March 3rd, 2016, 12:51
Posts: 49
Location: Costa Rica
Hi,

i hope you are doing great.

I have this HDD where stopped working and when i try to execute in PC3000 the clone of the HDD is showing an error where I attached a picture of not able to read LBA or ID Drive was read incorrectly.

Jumper i did for this is Safe Mode #1 as on the picture.

Please advise.

Thank you.

Best regards,


Attachments:
File comment: pic2
maxtor-jumper-settings.jpeg
maxtor-jumper-settings.jpeg [ 9.41 KiB | Viewed 1736 times ]
File comment: pic1
PC3000 error.png
PC3000 error.png [ 158.74 KiB | Viewed 1736 times ]
Top
 Profile  
 
 Post subject: Re: Help!!! Maxtor HDD Not Reading
PostPosted: August 26th, 2016, 22:07 
Offline

Joined: March 3rd, 2016, 12:51
Posts: 49
Location: Costa Rica
HDD ran with master configuration jumper


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group