All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Help: HITACHI: p/n: H2T500854S
PostPosted: April 14th, 2018, 20:34 
Offline

Joined: March 3rd, 2016, 12:51
Posts: 49
Location: Costa Rica
Hi,

Under UDMA Lights shows in red:
- ERR
- ABR

It wont find the HDD Vendor so it wont find the family.

The HDD is spinning just fine. There is not any click or clack sound.

Please advise.

Thank you.

Best regards,


Attachments:
IMG_7426.JPG
IMG_7426.JPG [ 1.19 MiB | Viewed 1743 times ]
Top
 Profile  
 
 Post subject: Re: Help: HITACHI: p/n: H2T500854S
PostPosted: April 14th, 2018, 21:02 
Offline

Joined: March 19th, 2015, 15:01
Posts: 1391
Location: isreal
olinyer wrote:
It wont find the HDD Vendor so it wont find the family.

Select it manually


Top
 Profile  
 
 Post subject: Re: Help: HITACHI: p/n: H2T500854S
PostPosted: April 15th, 2018, 12:52 
Offline
User avatar

Joined: October 21st, 2014, 1:39
Posts: 79
Location: Ellijay, GA
Select Hitachi-IBM and then


Attachments:
HTS545050B9.JPG
HTS545050B9.JPG [ 50.76 KiB | Viewed 1681 times ]

_________________
Blizzard Data Recovery
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group