HDD GURU FORUMS
http://forum.hddguru.com/

HDD id has not been read
http://forum.hddguru.com/viewtopic.php?f=11&t=38292
Page 1 of 1

Author:  rohitdharan [ April 9th, 2019, 6:16 ]
Post subject:  HDD id has not been read

Hello experts.
greeting of the day.
I am facing the issue while using pc3000 "hdd id has not been read, capacity is .49mb(1000)"
and the status is showing DWF
please help[ me to solve this issue so that i can recover my data.

Thanks

Attachments:
pc3000.png
pc3000.png [ 132.95 KiB | Viewed 3742 times ]

Author:  data-medics [ April 9th, 2019, 11:43 ]
Post subject:  Re: HDD id has not been read

You need to fix whatever is wrong with the hard drive. There's no push-button solution here. I'd start by replacing the PCB and see if that helps. Could be heads, media damage, or any number of other causes. We'd need a lot more information to even attempt to help you.

Author:  Spildit [ April 9th, 2019, 13:51 ]
Post subject:  Re: HDD id has not been read

Full model of your Seagate HDD ?

Most likely it will be a F3 Arch drive and NOT a ST-10 / U5 so you might be using the wrong PC-3000 utility ...

Author:  rohitdharan [ April 10th, 2019, 0:24 ]
Post subject:  Re: HDD id has not been read

Spildit wrote:
Full model of your Seagate HDD ?

Most likely it will be a F3 Arch drive and NOT a ST-10 / U5 so you might be using the wrong PC-3000 utility ...


model: Seagate
s/n: 9TX110YJ
ST3320310CS

Author:  Spildit [ April 10th, 2019, 13:47 ]
Post subject:  Re: HDD id has not been read

F3 Arch drive....

Baud rate of 9600 is for older ST-10 ... It will NOT display terminal log on F3 ARCH. You have wrong settings and you are using wrong utility ....

Author:  rohitdharan [ April 12th, 2019, 0:53 ]
Post subject:  Re: HDD id has not been read

Spildit wrote:
F3 Arch drive....

Baud rate of 9600 is for older ST-10 ... It will NOT display terminal log on F3 ARCH. You have wrong settings and you are using wrong utility ....

Then give me the solution for this..

Author:  fzabkar [ April 12th, 2019, 1:05 ]
Post subject:  Re: HDD id has not been read

rohitdharan wrote:
Spildit wrote:
F3 Arch drive....

Baud rate of 9600 is for older ST-10 ... It will NOT display terminal log on F3 ARCH. You have wrong settings and you are using wrong utility ....

Then give me the solution for this..

Choose F3 Architecture (Garbo family?), baud rate = 38400bps

Author:  Spildit [ April 12th, 2019, 16:13 ]
Post subject:  Re: HDD id has not been read

rohitdharan wrote:
(...)Then give me the solution for this..


Send the drive to a REPUTABLE data recovery firm ?

At least get the drive LOG by using the correct baud rate ...

Does the drive spin at all ? Does the drive click and spin out ?

Can you read ROM in boot code mode ? If so does the serial match the drive label ?

Etc ... Etc ...

Author:  Spildit [ April 12th, 2019, 16:17 ]
Post subject:  Re: HDD id has not been read

Yeah ... should be a "Garbo" most likely with something like SC14 firmware .... Firmware number for F3 ARCH (format) is 4 consecutive characters so "Garbo" and F3 ARCH for sure ...

Author:  rohitdharan [ April 14th, 2019, 23:54 ]
Post subject:  Re: HDD id has not been read

Thank you ALL for your help and your time :)

Author:  Spildit [ April 15th, 2019, 13:55 ]
Post subject:  Re: HDD id has not been read

No problem ....

Let us know if you do manage to recover some data out of it !

Or at least get a proper terminal log ...

Page 1 of 1 All times are UTC - 5 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/