All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Samsung SP2014N problem with module loading.
PostPosted: February 8th, 2008, 13:55 
Offline

Joined: December 15th, 2007, 12:50
Posts: 49
Hello friends.

I have a SAMSUNG drive that is comming to 'ready' state, but is being detected incorrectly

Model: A S N P2014
Serial: 088 1 Y 04120
Firmware: C100-33
Capacity: 186.3GB (390 705 584)

Service Area
Head map................................ : Module header error
Part Number............................. : q2s1J1FYA2v1r9
USER password........................... : No
Module header of BISPT.................. : Module header error

Heads test
Selected heads.......................... : 0,1,2,3
Head : 0................................ : OK
Head : 1................................ : OK
Head : 2................................ : OK
Head : 3................................ : OK
Test completed

Burn test report creation
Reading module BRSLT.................... : Ok
Reading module BISPT.................... : Module header error
Reading module ELOG..................... : Ok
Test completed

SA Structure reports no errors, but at the end I am getting:
Password information.................... : Loaded
S-LIST.................................. : Module header error
T-LIST.................................. : Module header error
A-LIST.................................. : Module header error
D-LIST.................................. : Module header error


I saved all modules with no errors.
Logical test is running, returns no errors.
Physical test fails (stopping right after I start it):

Physical test: Reading
***********************************************************
Initial cylinder........................ : 64
Final cylinder.......................... : 108591
Heads for reading....................... : 0,1,2,3
***********************************************************

Last read sector........................ : (C:0/H:0/S:0)
Test completed
Module header error

Will hot-swap let me access the data? Is there any way to repar this drive?

Thanks in advance for any help,
Regards,
Pawel


Top
 Profile  
 
 Post subject: Re: Samsung SP2014N problem with module loading.
PostPosted: February 10th, 2008, 10:44 
Offline

Joined: June 27th, 2006, 11:33
Posts: 2319
Location: In ur HDD !
Check resistance which are loacted on the pcb under the IDE cable .


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group