All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 27 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: Atola Imager fail to many issues
PostPosted: May 30th, 2011, 4:52 
Offline

Joined: September 27th, 2005, 8:21
Posts: 759
Craig,

Thank you for the screenshots.

At the bottom right you can see four buttons. First three control Source HDD power (ON/OFF/CYCLE); the last one allows to power off the target drive. It was like that for a very long time; we did not change anything. You can downgrade to any previous version and verify that.

We plan to add Target Power ON button in the upcoming release.

Media recovery is not for data recovery; it is primarily for R&D (to be used together with Generate Bad Sectors). It can also be used to repair a few bad sectors on a hard drive without any data. It specifically says to not to use it for data recovery (see attached screenshot). Please do not use this feature in relation to any data recovery case; use imaging instead. If imaging does not work then Media Recovery won't be of any help.


Attachments:
media_recovery.png
media_recovery.png [ 84.62 KiB | Viewed 1443 times ]

_________________
Dmitry
Top
 Profile  
 
 Post subject: Re: Atola Imager fail to many issues
PostPosted: May 30th, 2011, 5:06 
Offline

Joined: February 15th, 2006, 3:38
Posts: 1071
Location: canada
yes i notice your screen is different from mine

im still on version 1.46.29611

so i got a older version still

not sure what happened as i did the full update.
when it asked for you to hold down the yellow source button on the drive

so it never updated at all :(


thanks


Top
 Profile  
 
 Post subject: Re: Atola Imager fail to many issues
PostPosted: May 30th, 2011, 5:33 
Offline

Joined: September 27th, 2005, 8:21
Posts: 759
Wow, that version is 1 year old. Current version is 2.1.

Try installing the latest 2.1 update again. Let me know if you run into any issue updating.

_________________
Dmitry


Top
 Profile  
 
 Post subject: Re: Atola Imager fail to many issues
PostPosted: May 30th, 2011, 5:46 
Offline

Joined: February 15th, 2006, 3:38
Posts: 1071
Location: canada
working fine now it updated.

going to pay for new updates this week.


thank you for all your hard work

dmitry


Top
 Profile  
 
 Post subject: Re: Atola Imager fail to many issues
PostPosted: May 30th, 2011, 5:49 
Offline

Joined: September 27th, 2005, 8:21
Posts: 759
You're welcome!

If you run into any issue in the future, just let me know.

_________________
Dmitry


Top
 Profile  
 
 Post subject: Re: Atola Imager fail to many issues
PostPosted: December 15th, 2013, 21:41 
Offline

Joined: April 3rd, 2010, 21:38
Posts: 10
Location: Green Bay WI
Are you saying Imager or Bandura? I had the Target power go south on the Bandura. However, it was simply a surface mount capacitor that died, when investigated.

_________________
Jason Davies, TechRx Inc.
techrxgb.com
920.884.1195


Top
 Profile  
 
 Post subject: Re: Atola Imager fail to many issues
PostPosted: December 16th, 2013, 1:21 
Offline

Joined: February 15th, 2006, 3:38
Posts: 1071
Location: canada
this is a old post everything is finer with the atola no issues


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 27 posts ]  Go to page Previous  1, 2

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group