All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Another CLA3 strange problem
PostPosted: February 12th, 2014, 0:33 
Offline

Joined: August 20th, 2009, 2:32
Posts: 30
Hi friends
I have this strange case
I got Hitachi HDS721010CLA332, it was draped down the heads was broken, so after one year the client found a donor and it give it to me, I swap the heads and every thing OK, so I connect it to DC it come ready but it cannot be recognized "NO DRQ message", from DC so I connect it to HDD doctor it cannot be recognized at first, but I go to read FW and read success, and only then, the doctor recognize the drive and i can see sector 0 and 63, so I open DC Explorer and I can access the drive I can see the partition and files but I cannot recover any thing when i tray to recover data the drive con very busy and nothing so i submit this case for SD team to analyse with some photos
thanks


Attachments:
Explorer-1.jpg
Explorer-1.jpg [ 151.78 KiB | Viewed 1454 times ]
recovery.jpg
recovery.jpg [ 207.27 KiB | Viewed 1454 times ]
sector 63.jpg
sector 63.jpg [ 216.09 KiB | Viewed 1454 times ]
sector0.jpg
sector0.jpg [ 230.02 KiB | Viewed 1454 times ]
firmware.jpg
firmware.jpg [ 170.23 KiB | Viewed 1454 times ]
Top
 Profile  
 
 Post subject: Re: Another CLA3 strange problem
PostPosted: February 12th, 2014, 3:41 
Offline

Joined: November 29th, 2006, 10:08
Posts: 6920
Location: UK
If SD supports it, check the status of PSHT and RDMT in RAM.

I don't use SD ( mine's gathering dust!) but UDMA can support this problem, assuming it's what I think it is :-)

_________________
PC Image Data Recovery
www.pcimage.co.uk


Top
 Profile  
 
 Post subject: Re: Another CLA3 strange problem
PostPosted: February 16th, 2014, 22:45 
Offline

Joined: August 20th, 2009, 2:32
Posts: 30
pcimage wrote:
If SD supports it, check the status of PSHT and RDMT in RAM.

I don't use SD ( mine's gathering dust!) but UDMA can support this problem, assuming it's what I think it is :-)

Thanks for answering
I can read the module PSHT & RDMT there is no error found I have problem with these model before last year SD doesn't have support for CLA3 and I can recover only RAW mod it was photos so it recover some photos and stop working so I restart and skip some sectors and continuo recovering, it take more then one month, this model is different from the others I can see almost all sector but I cannot recover I don't know if this disk is encrypted


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group