Switch to full style
Everything related to MRT tools
Post a reply

MRT: toshiba + DE = Garbage

August 23rd, 2015, 15:12

Followed the instructions at
file:///C:/mrt_userdata/howtos/Recover-Data-from-G-List-Damaged-Toshiba-HDDs-with-Virtual-Translator-of-MRT.pdf

initialized toshiba
turned off techno
it will read sectors but some get errors

go to de
tell it to read from mrt0 in factory mode.
it builds virtual translator.
set read size =1
set pio mode.

I start de on master file table - sectors all green like no read errors but datais garbage - is not MFT.
I stop it.
Go to tosh util read sector 84404540 - I get MFT block as expected.
Go to de screen read same sector = garbage.

de acts like its reading successfully but its garbage.

So bottom line: DE acts like its reading good green sectors - but data is garbage...be careful.

Heres what util gets - proper mft


same sector through de = crap and no warning

Re: MRT: toshiba + DE = Garbage

December 5th, 2015, 14:26

Hi,
I Have Worked With 3 Odd Cases of Toshiba .All Worked Fine .I was Pointed To this Thread By One of Spildits Posts .I Still Have The Patients and can prove it

Re: MRT: toshiba + DE = Garbage

December 5th, 2015, 14:32

Maybe it was because of diferent versions of MRT software / cards ?

Re: MRT: toshiba + DE = Garbage

December 5th, 2015, 15:12

Spildit wrote:Maybe it was because of diferent versions of MRT software / cards ?


Spildit ,
i am using windows 7 pro 32 bit and older card with power module separately .
Post a reply