All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: WD ...Problem with user area....Hepl me please..
PostPosted: October 6th, 2016, 10:24 
Offline

Joined: October 15th, 2012, 13:50
Posts: 26
Location: wager
Hi everybody....

Need a help!!!.... I have a lot of WD hdds with unusable user area (i dont know why) ....The heads, rom, modules and tracks are OK but in user area cant read or write..Logical scan say all LBA is defect red (errors)...anyone have an idea that how can it be repaired this problem ?

With respect from Hungary..............


Top
 Profile  
 
 Post subject: Re: WD ...Problem with user area....Hepl me please..
PostPosted: October 6th, 2016, 11:22 
Offline
User avatar

Joined: October 29th, 2012, 15:03
Posts: 96
Location: France
What about the translator ?

_________________
Récupération de Données


Top
 Profile  
 
 Post subject: Re: WD ...Problem with user area....Hepl me please..
PostPosted: October 7th, 2016, 20:24 
Offline

Joined: October 15th, 2012, 13:50
Posts: 26
Location: wager
every time when i try to regenerate translator MRTpro cannot make this...I try it a functional and good hdd with same results... ..big big sh*t this MRT...wasted money ...


Top
 Profile  
 
 Post subject: Re: WD ...Problem with user area....Hepl me please..
PostPosted: October 8th, 2016, 2:31 
Offline
User avatar

Joined: December 8th, 2013, 4:48
Posts: 578
Location: Pakistan
are you after repair of these hard drives ?
can you share more details e.g model or picture of sticker side ?

_________________
Data Recovery Pakistan


Top
 Profile  
 
 Post subject: Re: WD ...Problem with user area....Hepl me please..
PostPosted: October 8th, 2016, 8:43 
Online
User avatar

Joined: December 19th, 2006, 8:49
Posts: 7477
Location: Portugal
jackass25 wrote:
every time when i try to regenerate translator MRTpro cannot make this...I try it a functional and good hdd with same results... ..big big sh*t this MRT...wasted money ...


Did you try with something else like WDMarvel ?

At any rate bad heads can prevent the translator to initialize as well.

Did you check for ATA password ? Are the drives from any special unit like DVRs ? They might be locked even if they don't have ATA password.

_________________
1Q9xrDTzTddUXeJAFRn37aqh1Yr6buDCdw - (Bitcoin Donations)
The HDD Oracle - Platform for OPEN research on Data Recovery.


Top
 Profile  
 
 Post subject: Re: WD ...Problem with user area....Hepl me please..
PostPosted: November 8th, 2016, 10:27 
Offline

Joined: October 15th, 2012, 13:50
Posts: 26
Location: wager
Hi ..I pay for WDMarvel for 1 month ..this program is resolved my translator problem and any other problems. :wink: .

Thank you Spildit.


Top
 Profile  
 
 Post subject: Re: WD ...Problem with user area....Hepl me please..
PostPosted: November 8th, 2016, 17:54 
Online
User avatar

Joined: December 19th, 2006, 8:49
Posts: 7477
Location: Portugal
jackass25 wrote:
Hi ..I pay for WDMarvel for 1 month ..this program is resolved my translator problem and any other problems. :wink: .

Thank you Spildit.


No problem.

Just forget about MRT.

WD tools + Samsung Tools + Maxtor tools on MRT are crap.

_________________
1Q9xrDTzTddUXeJAFRn37aqh1Yr6buDCdw - (Bitcoin Donations)
The HDD Oracle - Platform for OPEN research on Data Recovery.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group