All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Unable to test SATA drive with MHDD
PostPosted: July 5th, 2016, 4:14 
Offline

Joined: July 5th, 2016, 4:03
Posts: 2
Location: Romania
Hello all,

I have an hp 8800 usdt PC with an 2.5' Seagate 80G Sata drive set on Sata0 port that I want to test with MHDD(from hiren boot cd ver 4.5, 4.6). In BIOS I have set AHCI, but MHDD is not detecting the drive and I get "slave devices not supported" error.
I also tried to test the same hdd by plugging it into usb from an laptop but also the hdd is not detected.
The hdd is working fine with no errors on it, it has an win 7 installed and in other programs it has not errors or bads.

Any ideas on how to solve this issue?


Top
 Profile  
 
 Post subject: Re: Unable to test SATA drive with MHDD
PostPosted: July 5th, 2016, 4:39 
Offline

Joined: July 5th, 2016, 4:03
Posts: 2
Location: Romania
I successfully scanned the drive, the solution was to switch from bios to IDE and then the hdd was detected in MHDD


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group