All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: MHDD does not see my drives
PostPosted: May 8th, 2017, 1:57 
Offline

Joined: January 31st, 2016, 0:11
Posts: 9
Location: Seattle
Using MHDD for the first time, I have not been able to do anything with it. With /ENABLEPRIMARY, no drives are listed. Selecting different channels via shift-F3 shows me three channels to chose from (1 primary, 3 secondary, 5 pc3000). None of them include a description (just empty brackets [ ] ). Selecting one and performing any command (simple ones like F2, F4, EID, ID) results in "Drive not ready." errors.

I boot into Freedos (no config.sys/autoexec) on USB to run MHDD 4.6. I have 3 SSDs and a HDD (all SATA) on the a Gigabyte (GA-Z97X-SOC) motherboard, Intel i7-4770K.

What am I missing?


Top
 Profile  
 
 Post subject: Re: MHDD does not see my drives
PostPosted: May 8th, 2017, 2:58 
Offline
User avatar

Joined: September 8th, 2009, 18:21
Posts: 9745
Location: Australia
Try selecting legacy or IDE compatibility mode for your SATA controller in BIOS. This will make your SATA drives look like PATA.

_________________
A backup a day keeps DR away.


Top
 Profile  
 
 Post subject: Re: MHDD does not see my drives
PostPosted: May 8th, 2017, 12:43 
Offline

Joined: January 31st, 2016, 0:11
Posts: 9
Location: Seattle
Thanks... I'll try again... I was looking for that setting before I posted, but wasn't able find that setting. I'll have to look harder.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group