All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Seagate 1 TB Hard disk not detected in Bios - No power input
PostPosted: May 7th, 2019, 4:36 
Offline

Joined: May 7th, 2019, 4:29
Posts: 2
Location: India
Hello There

I've a Hard drive of Seagate - ST1000DM003-1ER162-300 - it is not working. There is no symptom of power input too. - Hard Drive was cold and no rotation was sensed in motor.

What would be the issue. If I replace the PCB 100724095 will this help to access the hard drive ?

Support me on this.

Regards

Anandh G


Top
 Profile  
 
 Post subject: Re: Seagate 1 TB Hard disk not detected in Bios - No power i
PostPosted: May 7th, 2019, 14:33 
Offline
User avatar

Joined: December 19th, 2006, 8:49
Posts: 10828
Location: Portugal
Does the drive make any sound at all ?

If the pre-amp is shorted/damaged changing PCB will not help.

You can try to check PCB with TTL and see if you do get any log at all.

If you replace PCB you need to SWAP ROM from damaged PCB to new PCB. If you damage ROM chip is the end of you recovery .... Meaning ROM is unique to the drive and you need the content of the ROM to gain access to your data.

Better ask help of a reputable data recovery firm near you ?

_________________
1Q9xrDTzTddUXeJAFRn37aqh1Yr6buDCdw - (Bitcoin Donations)
paypal.me/Spildit - (PayPal Donations)
The HDD Oracle - Platform for OPEN research on Data Recovery.


Top
 Profile  
 
 Post subject: Re: Seagate 1 TB Hard disk not detected in Bios - No power i
PostPosted: May 7th, 2019, 15:46 
Offline

Joined: May 7th, 2019, 4:29
Posts: 2
Location: India
Hi Spildit

Thanks for the reply.

There is no sound from the drive.

Let me check with TTL and see what is the outcome.

If that fails final point should be seek help from a firm around me.


Top
 Profile  
 
 Post subject: Re: Seagate 1 TB Hard disk not detected in Bios - No power i
PostPosted: May 7th, 2019, 16:07 
Offline
User avatar

Joined: September 8th, 2009, 18:21
Posts: 11710
Location: Australia
Check the TVS diodes.

TVS Diode FAQ:
http://www.hddoracle.com/viewtopic.php?f=100&t=86

_________________
A backup a day keeps DR away.


Top
 Profile  
 
 Post subject: Re: Seagate 1 TB Hard disk not detected in Bios - No power i
PostPosted: May 7th, 2019, 17:03 
Offline
User avatar

Joined: December 19th, 2006, 8:49
Posts: 10828
Location: Portugal
Also what are you using to power on the drive ? The computer PSU ? If you plug another drive to the same PSU does it work ok ?

A shorted diode should short the PSU and the computer shouldn't power up unless the drive have as well a broken fuse/resistor ...

You can buy another PCB but you will need to swap ROM ... Don't forget that ...

Some PCB suppliers will swap the ROM for you normaly for free and that should be less expensive than full data recovery service if you are inclined to think that the PCB is indeed damaged ...

_________________
1Q9xrDTzTddUXeJAFRn37aqh1Yr6buDCdw - (Bitcoin Donations)
paypal.me/Spildit - (PayPal Donations)
The HDD Oracle - Platform for OPEN research on Data Recovery.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group