Switch to full style
Tools for hard drive diagnostics, repair, and data recovery
Post a reply

Disk not recognized after an unsuccessful format attempt

August 27th, 2019, 18:17

Hey guys, I don't know where else to look for a solution, so I decided to ask to the experts.

I have an external case for 3.5-inch SATA drives, and a Seagate 1tb SATA disk.

At first the disk worked perfect, could access its directories, files, etc.

The problem arose when I wanted to format it ... in the middle of the process the format froze and I had to disconnect it. From that moment on, the disk is no longer recognized.

I have tried the case with another disk and it works, so it is undoubtedly the disk.

In windows I have tried all kinds of tutorials out there, but the disk doen't appear.. nor in the windows disk management, or running the 'diskpart' followed by the 'list disk' command. In fact, when I plug the usb Windows says that "USB device not recognized"... as I said, with other disks, the external case works perfectly.

I have tried on pc and mac (images attached).

The disk when connected does not seems to have any "physical" problem since it makes no strange noise and it shows that it is working (common hdd sound).

I have no interest in recovering the info, I just want the OS to recognize it so I can format it and use it.

Any help is very welcome.

Thank you
Pablo
Attachments
diskutility mac.png
Mac: Disk Utility
diskpart.png
Windows: diskpart > disk list
diskpart.png (11.04 KiB) Viewed 2889 times
diskmgmt.png
Windows: Disk Management

Re: Disk not recognized after an unsuccessful format attempt

August 27th, 2019, 20:22

I wanted to put this topic in the 'Conventional hard drives' section actually... is there any way to move it there ?
Post a reply