All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: WDMarvel
PostPosted: October 17th, 2019, 14:06 
Offline

Joined: February 14th, 2017, 16:21
Posts: 181
Location: united kingdom
I've been playing around with the Demo version of WDMarvel and will buy a months subscription to unlock it but I can't find much about the differences betweek the standard and the plus versions. Given that the plus version is around twice the price what does it do that the standard doesn't?


Top
 Profile  
 
 Post subject: Re: WDMarvel
PostPosted: October 17th, 2019, 14:09 
Offline

Joined: February 14th, 2017, 16:21
Posts: 181
Location: united kingdom
Aha, just found this on the website..

Functions added to the Plus edition and missing in Standard:

Added tool for sector to sector copying the drive (fully functional only with a Plus license)
Added function for generating module 47 from module 40 (only if you have a Plus license)


Regarding the second item, is this a useful function to have?


Top
 Profile  
 
 Post subject: Re: WDMarvel
PostPosted: October 17th, 2019, 15:21 
Offline

Joined: February 14th, 2017, 16:21
Posts: 181
Location: united kingdom
I've bought a months licence for the standard model. However, I'm not having much luck with it. I've tried asking on the forums but for some reason I'm blocked from them despite allowing me to register and confirming my purchase of a licence. I've also emailed the support address.
I know it's a bit of a cheek asking for help here but if anybody can provide a bit of assistence it would be much appreciated.

Yesterday the demo worked fine. Today, it threw up a couple of errors before loading, which were..

wdmarvel. error checking driver signing!
And
Driver WDMarv64 failed to start!

The program then seemed to load.

After buying the standard licence I get the same errors and then enter the first code supplied and continue. I've no idea what the second code does or if I need to provide it elsewhere. The program doesn't seem any different to the Demo version on first use.

Any advice as to what could be causing the error messages and is it normal to have to enter the serial number provided each time I start the program.

Finally, I have run the batch code and restarted so that doesn't seem to be what is causing the problem

Thanks..


Top
 Profile  
 
 Post subject: Re: WDMarvel
PostPosted: October 17th, 2019, 15:50 
Offline

Joined: February 14th, 2017, 16:21
Posts: 181
Location: united kingdom
Seemed to have registered the program ok now.


Top
 Profile  
 
 Post subject: Re: WDMarvel
PostPosted: October 17th, 2019, 15:53 
Offline

Joined: February 14th, 2017, 16:21
Posts: 181
Location: united kingdom
And now the 2 errors have gone away...


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group