All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: Wd caviar wd1600 not spinning up after pcb and u12 swap
PostPosted: December 5th, 2014, 10:02 
Offline

Joined: August 11th, 2014, 17:37
Posts: 3
Location: United kingdom
I'm hoping someone can help me. I think I may be at the data recovery company stage but I may be missing something. The hard drive was in an external enclosure and after a pc move to another room I must have accidentally hooked it up to the wrong power supply as I could smell burning and the drive wasn't spinning up. I quickly switched it off and after removing the pcb seen that the u1 chip was fried. After doing some research I purchased a replacement pcb online and I'm sure that all the numbers that need to match do. I then had an electronics shop do the u12 swap. I fitted the new pcb, connected it to the external enclosure and fired it up. Nothing happened, no spin up or noises of any kind. The drive wasn't recognised in windows. I connected it directly to the pc internally but exactly the same outcome. If I hold my ear really close to the drive when it's powered up I can hear a faint buzzing sound and the u6 chip gets really warm very quickly. I have attached pictures of the hard drive, old burnt pcb, new pcb etc. Any help would be greatly appreciated. Thanks


Attachments:
image.jpg
image.jpg [ 1.63 MiB | Viewed 3713 times ]
image.jpg
image.jpg [ 1.73 MiB | Viewed 3713 times ]
image.jpg
image.jpg [ 1.73 MiB | Viewed 3713 times ]
image.jpg
image.jpg [ 1.85 MiB | Viewed 3713 times ]
image.jpg
image.jpg [ 1.67 MiB | Viewed 3713 times ]
image.jpg
image.jpg [ 2.07 MiB | Viewed 3713 times ]
image.jpg
image.jpg [ 1.8 MiB | Viewed 3713 times ]
Top
 Profile  
 
 Post subject: Re: Wd caviar wd1600 not spinning up after pcb and u12 swap
PostPosted: December 5th, 2014, 13:50 
Offline

Joined: August 18th, 2010, 17:35
Posts: 3068
Location: Massachusetts, USA
Use search function with keyword "preamp".

_________________
Hard Drive and RAID Data Recovery Specialist in Massachusetts


Top
 Profile  
 
 Post subject: Re: Wd caviar wd1600 not spinning up after pcb and u12 swap
PostPosted: December 5th, 2014, 17:31 
Offline
User avatar

Joined: September 8th, 2009, 18:21
Posts: 9688
Location: Australia
Measure the resistances between each pair of motor terminals.

_________________
A backup a day keeps DR away.


Top
 Profile  
 
 Post subject: Re: Wd caviar wd1600 not spinning up after pcb and u12 swap
PostPosted: December 5th, 2014, 18:08 
Offline

Joined: August 11th, 2014, 17:37
Posts: 3
Location: United kingdom
thanks for the reply fzabkar. Sorry for being a complete noob, I can work a multimeter but where are the motor terminals? Would you be able to explain this in more detail for me.
Thanks


Top
 Profile  
 
 Post subject: Re: Wd caviar wd1600 not spinning up after pcb and u12 swap
PostPosted: December 5th, 2014, 19:23 
Offline
User avatar

Joined: April 3rd, 2011, 0:19
Posts: 1639
Location: Providence, RI
Cribbyrhymes wrote:
think I may be at the data recovery company stage


I agree. I think what Fzabkar is saying is that the drive likely has internal issues, possibly heads stuck to the platters.

_________________
Hard Drive & RAID Data Recovery Services
https://www.data-medics.com/raid-data-recovery/


Top
 Profile  
 
 Post subject: Re: Wd caviar wd1600 not spinning up after pcb and u12 swap
PostPosted: December 5th, 2014, 19:51 
Offline
User avatar

Joined: August 19th, 2007, 17:30
Posts: 1884
Location: In your hard drive.
What you do to the drive at this current stage will determine its outcome. If you value your data send it to a professional. Whatever you do, don't open the drive. It will only make it worse and more expensive.

_________________
Buy your friends Toshiba\Hitachi and your enemies Seagate.


Top
 Profile  
 
 Post subject: Re: Wd caviar wd1600 not spinning up after pcb and u12 swap
PostPosted: December 5th, 2014, 20:21 
Offline
User avatar

Joined: September 8th, 2009, 18:21
Posts: 9688
Location: Australia
Cribbyrhymes wrote:
I can work a multimeter but where are the motor terminals?

There are 4 pins connecting the motor to the PCB. The resistance between each pair of terminals on the motor (not on the PCB) should be of the order of 1 - 2 ohms.

Code:
                 Common
                   o
                   |
                   |
             +-----+-----+
             |     |     |
             |     |     |
             C|    C|    C|
   1-2 ohms  C|    C|    C|        Spindle Motor windings
             C|    C|    C|
             |     |     |
             |     |     |
             o     o     o
             A     B     C


If the motor is OK, then you may have a stiction fault.

Head stiction video by Waqas Ali:
http://www.mediafire.com/download/cvo59 ... k_head.zip

Waqas Ali is a SalvationData trainer:
http://www.alexsoft.org/viewtopic.php?f=88&t=622&p=1671

Of course he would normally perform the procedure in a cleanroom or clean chamber, and he would be wearing gloves.


Attachments:
WD1600BB_motor.JPG
WD1600BB_motor.JPG [ 51.71 KiB | Viewed 3651 times ]

_________________
A backup a day keeps DR away.
Top
 Profile  
 
 Post subject: Re: Wd caviar wd1600 not spinning up after pcb and u12 swap
PostPosted: December 8th, 2014, 18:34 
Offline

Joined: August 11th, 2014, 17:37
Posts: 3
Location: United kingdom
Ive measured the resistance across the motor terminals on the HDD with the following results

1-2 = .001
1-3 = .001
1-4 = .001
2-3 = .002
2-4 = .002
3-4 = .002

Does this mean that the motor is broken?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group