It is currently October 22nd, 2014, 0:44

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 188 posts ]  Go to page Previous  1 ... 6, 7, 8, 9, 10
Author Message
 Post subject: Re: Tutorial: resolve 0 LBA,SEAGATE 7200.11 BIOS don't recognize
PostPosted: April 7th, 2010, 8:11 
Offline

Joined: October 13th, 2008, 7:29
Posts: 1460
ninjabreadman wrote:
is there any reason why i cant just "pinch" the HD controller off another identical 500gb seagate 7200.11 drive that isnt stuck in busy mode to get my data off - yes i know it doesnt resolve the drive issue but im more concerned about my data than a $NZ100 hard disk

i need my data back now and can wait to resolve the drive issue either by RMA/replacement to the supplier, or the RS232 method described


thanks in advance!



Havent you read anything on this forum? Each PCB is unique to each drive, also changing pcb does not correct common firmware issues.


Top
 Profile  
 
 Post subject: Re: Tutorial: resolve 0 LBA,SEAGATE 7200.11 BIOS don't recognize
PostPosted: May 7th, 2010, 12:21 
Offline

Joined: November 28th, 2008, 16:46
Posts: 6
Thanks for your help in solving this issue, my seagate works again..now i'm still not sure if I should update the firmware on the drive as i've read others having problems.


Top
 Profile  
 
 Post subject: Re: Tutorial: resolve 0 LBA,SEAGATE 7200.11 BIOS don't recognize
PostPosted: May 7th, 2010, 23:50 
Offline

Joined: May 1st, 2010, 1:56
Posts: 3
Location: Switzerland
Very detailed explanation,thanks admin!!


Top
 Profile  
 
 Post subject: Re: Tutorial: resolve 0 LBA,SEAGATE 7200.11 BIOS don't recognize
PostPosted: April 26th, 2011, 8:50 
Offline

Joined: April 26th, 2011, 8:41
Posts: 2
Location: brazil
Hello friends I want to tell you how I managed to recover data from my hd seagate, because even though experience in the bio, it made a strange noise, ticking, and did not have a valid partition, what I did was update the firmware through the. iso seagate's website, and then used as a tool for data recovery program from seagate recorery file (easy to find on torrents site) is there to help me, sorry ITS verry bad English, translate for google. thanks.


Top
 Profile  
 
 Post subject: Re: Tutorial: resolve 0 LBA,SEAGATE 7200.11 BIOS don't recognize
PostPosted: April 26th, 2011, 13:53 
Offline

Joined: December 4th, 2008, 4:53
Posts: 48
Location: Zagreb,Hrvatska popravljam diskove "bussy,0LBA" http://www.hddrepair.dzaba.com/
Thnx guys!

_________________
popust 50% na popravak bussy i 0LBA


Top
 Profile  
 
 Post subject: Re: Tutorial: resolve 0 LBA,SEAGATE 7200.11 BIOS don't recognize
PostPosted: May 22nd, 2011, 4:16 
Offline

Joined: December 4th, 2008, 4:53
Posts: 48
Location: Zagreb,Hrvatska popravljam diskove "bussy,0LBA" http://www.hddrepair.dzaba.com/
Drive is busy example, not solution: drive ST3500320AS SD15

remove 3 screws nearest heads connector, motor connected, put something between pcb and hda to lift pcb and prevent contact.

power on, wait until drive stops motor


(ctrl+z)

F3 T>/2

F3 2>Z

Spin Down Complete
Elapsed Time 0.146 msecs

[color="#FF0000"]ADDED: Now its time to put pcb back to hdd and install it.[/color]

F3 2>U

Spin Up Complete
Elapsed Time 6.864 secs

this part is not necessary, use when firts try fails

F3 2>/

F3 T>F712
Byte:0712: RealTimeUpdatedFlags = 00 00
Byte:0712: Bit:0, HPA_SET_BY_SETMAX = 0
Byte:0712: Bit:1, HPA_SET_BY_SETMAX_EXT = 0
Byte:0712: Bit:2, DCO_SET_ACTIVE = 0
Byte:0712: Bit:3, CONGEN_READ_FROM_MEDIA = 0 <- configuration not loaded from surface

F3 T>F,,22

Drive Configuration restored to defaults.

F3 T>F712
Byte:0712: RealTimeUpdatedFlags = 08 00
Byte:0712: Bit:0, HPA_SET_BY_SETMAX = 0
Byte:0712: Bit:1, HPA_SET_BY_SETMAX_EXT = 0
Byte:0712: Bit:2, DCO_SET_ACTIVE = 0
Byte:0712: Bit:3, CONGEN_READ_FROM_MEDIA = 1 <- done

(end of part to skip at first attempt)

F3 T>/1

F3 1>N1

F3 1>/

F3 T>m0,2,2,0,0,0,0,22
Max Wr Retries = 00, Max Rd Retries = 00, Max ECC T-Level = 00, Max Certify Rewrite Retries = 0000

User Partition Format 5% complete, Zone 00, Pass 00, LBA 00008DED, ErrCode 00000080, Elapsed Time 0 mins 05 secs
User Partition Format Successful - Elapsed Time 0 mins 05 secs

F3 T>

(finished, power off)

_________________
popust 50% na popravak bussy i 0LBA


Top
 Profile  
 
 Post subject: Re: Tutorial: resolve 0 LBA,SEAGATE 7200.11 BIOS don't recog
PostPosted: February 12th, 2012, 13:31 
Offline

Joined: February 12th, 2012, 13:26
Posts: 1
Location: Colombia
PERFECT!!!!!!

I am not an expert, but it is so easy.

THANKS.


Top
 Profile  
 
 Post subject: Re: Tutorial: resolve 0 LBA,SEAGATE 7200.11 BIOS don't recog
PostPosted: October 22nd, 2012, 11:10 
Offline

Joined: December 4th, 2008, 4:53
Posts: 48
Location: Zagreb,Hrvatska popravljam diskove "bussy,0LBA" http://www.hddrepair.dzaba.com/
welcome.

_________________
popust 50% na popravak bussy i 0LBA


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 188 posts ]  Go to page Previous  1 ... 6, 7, 8, 9, 10

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: Yahoo [Bot] and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group