It is currently April 23rd, 2014, 7:47

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Seagate 320 GB (ST3320820A) not working
PostPosted: December 21st, 2009, 23:34 
Offline

Joined: December 21st, 2009, 23:23
Posts: 2
Location: Melbourne, FL
Seagate 320 GB (ST3320820A) drive doesn't work. Removed drive from Iomega portable drive enclosure. Plugged drive into another computer, still not recognized. As slave, drive became warm, while master drive remained cool. Drive spins, but does not make excessive noise (no grinding or clicking). Shows up in BIOS as "0 GB" but does not show drive type, etc. Would like to recover data if possible so I'm looking for any suggestions (such as buying another drive and swapping PC board, etc). Thank you.


Top
 Profile  
 
 Post subject: Re: Seagate 320 GB (ST3320820A) not working
PostPosted: December 22nd, 2009, 0:23 
Offline
User avatar

Joined: February 1st, 2008, 17:01
Posts: 205
Location: Europe Greece
upload PCB photo please ,,,












XRONIS

_________________
T3 Professional Data Recovery
http://www.t3-recovery.com


Top
 Profile  
 
 Post subject: Re: Seagate 320 GB (ST3320820A) not working
PostPosted: December 23rd, 2009, 0:19 
Offline

Joined: May 9th, 2009, 8:04
Posts: 14
Location: Bangalore,India
Hi,

Are you looking for DIY solution then search the internet or if the data is critical go to a pro in your area.

DIY:
Refer : tutorial-resolve-lba-seagate-7200-bios-don-recognize-t11040-60.html
http://www.msfn.org/board/solution-seag ... -1700.html

- These two urls have lot of info on how to get to know/resolve the error..
- Post the error what is coming in the terminal

Happy reading !!!! Till then ...

Cheers,


Top
 Profile  
 
 Post subject: Re: Seagate 320 GB (ST3320820A) not working
PostPosted: December 23rd, 2009, 20:07 
Offline

Joined: December 21st, 2009, 23:23
Posts: 2
Location: Melbourne, FL
<img src="http://img.photobucket.com/albums/v238/AzianGoOkGrL/IMG_3137.jpg">


Top
 Profile  
 
 Post subject: Re: Seagate 320 GB (ST3320820A) not working
PostPosted: December 27th, 2009, 8:21 
Offline

Joined: November 29th, 2006, 10:08
Posts: 5146
Location: UK
The DIY "solution" to which likeminders posted the link to is for 7200.11 series drives, not 7200.10 like yours. Completely different.

_________________
PC Image Data Recovery
www.pcimage.co.uk


Top
 Profile  
 
 Post subject: Re: Seagate 320 GB (ST3320820A) not working
PostPosted: December 28th, 2009, 4:08 
Offline
User avatar

Joined: December 16th, 2007, 10:26
Posts: 1131
Location: http://www.Rflashdata.com
it seems no PCB problem.

_________________
monolith flash solution: http://www.rflashdata.com/monolith/
monolith Flash pinout analyzing. data recovery service
skype:sunnydreamspace


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: Google [Bot] and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group