It is currently November 23rd, 2014, 14:28

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Delays found in hard disk.
PostPosted: December 20th, 2010, 12:18 
Offline

Joined: December 20th, 2010, 9:43
Posts: 16
Location: India
hello.

i have used HDD Regenerator and it showed 0 bad sectors and many
delays in the hard disk.

i have used HD Tune Pro and found some errors .
i am uploading the pics pls help and tell some software through which i can fix these delays in my hard disk.

screenshots:


Top
 Profile  
 
 Post subject: Re: Delays found in hard disk.
PostPosted: January 19th, 2011, 8:28 
Offline

Joined: July 11th, 2007, 11:44
Posts: 13
Location: ALL OVER THE PLACE NOW IN SAUDI ARABIA
LOOL ! I am gonna try to reply on this one...
Ok the software that i would use is voctoria for windows.
And i would set the timeout to 400ms.
Make sure you select remap :)


Top
 Profile  
 
 Post subject: Re: Delays found in hard disk.
PostPosted: February 5th, 2011, 17:59 
Offline

Joined: February 5th, 2011, 17:52
Posts: 1
Location: Italy
As a explanation for last comment:

The last version is Victoria 4.46b.
In program options u should choose BUTTERFLY scaning and Advanced Remap for best possible combination.
Good luck.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: Dmitry Postrigan and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group