All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: WD5000LPVT-24G33T1
PostPosted: July 24th, 2018, 18:09 
Offline

Joined: September 17th, 2016, 16:06
Posts: 32
Location: India
Hi, I had a drive WD5000LPVT-24G33T1 and it was not detected normally
I fixed it and did a slow read fix.

It gave sector access to user area, i could also do a media test on DDI and image but slowly.

Suddenly it stopped giving data. Full detection but all sectors logically bad.

04 was corrupt and not readable or writeable.

Tried to move it around the SA but no luck
again it would read just a 1% on head 0 and varied percentages on head1

I tried to read module partially by changing its length in the Hex view of dfl and i could see the header and module

So I edited the 01 and made its length to 400 and saved it.

Now I can image the hdd.

I hope some one finds this useful.
Thanks

--


Top
 Profile  
 
 Post subject: Re: WD5000LPVT-24G33T1
PostPosted: July 24th, 2018, 22:28 
Offline

Joined: December 8th, 2010, 11:37
Posts: 560
Location: Ottawa, Canada
Nice job, @sin. Thanks for sharing!

_________________
Sabo Computer Repairs & Data Recovery


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group