It is currently August 20th, 2014, 0:49

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: victoria fails in marking bad sector?
PostPosted: November 19th, 2006, 14:09 
Offline

Joined: November 16th, 2006, 15:35
Posts: 57
Hi!!
Please consider I'm a totally (italian) beginner, so I understand english 25%, russian, 0% ;-) You may understand that for me is really hard to use Victoria 3.52 c in russian!!!
BTW....
I have a 3 gb defective hd with the smart relocate parameter tell: 160!!!
I understand that this HD have to be trashed, but I'm utilizing it to learn how hddguru utilities does works!!!
Here is what i perform:
1) full erase hd with the excellent HDD Low Level Format Tool ver.2.36 build 1181
2) create nt partion + fast formatting
3) chkdsk /f /v:
2495776 KB di spazio totale su disco.
0 KB in 1 file.
4 KB in 9 indici.
0 KB in settori danneggiati.
15056 KB in uso dal sistema.
14528 KB occupati dal file registro.
2480716 KB disponibili su disco.

4096 byte in ogni unit… di allocazione.
623944 unit… totali di allocazione su disco.
620179 unit… di allocazione disponibili su disco.
4) Scanning hd with: HDDScan version 2.8 found on it many yellow, green, brown weak sector, but NO bad blocks!!
5) copy on this hd any avi film, and while playing i experiment frozen of film both in audio and in video....... 99% problem are that weak sectors.... other slowdown appears sometimes during a copy file.......
6) So now I come to dos running Victoria: enabling scanning with defectoscope 1.1 enabled: it find 17 bad block
7) Now come back to window xp: delete the drive partion, recreate it and reformat + chkdsk....
I expected that the bad block Victoria has found were becomed UNACCESIBLE to operating system, and at this point I expected also that the total capacity of my hd was reduced (17 bad block was retrieved...)
But nothingh!!!!
Chkdsk give me 100% the same result i get before (see point 3))
I repeat also point 5, and again I get the same problems!!!
8) IN OTHER WORDS: VICTORIA HAS FOUND 17 BAD BLOCKS, BUT HAVE NOT MARKED THEM AS BAD!!!!
So I re-try all these operation setting Victoria on BB classic remapping, advanced remapping, fujitsu remapping, 256 sector writing-remapping,
but the result is always the same!!
9) Maybe when Victoria found bad blocks also need a special command to mark these defective sector as bad?
And what is this command?

Many thanks for your patience!!

Bye!!!


Top
 Profile  
 
 Post subject:
PostPosted: November 25th, 2006, 13:57 
Offline

Joined: June 27th, 2006, 11:33
Posts: 2284
Location: In ur HDD !
U r doing it all wrong the step 5 use Advance Remap in victoria .
Or do write erasing on disk
Or scan using Erase 256 option .
but first use advance remap option the other two options as the name says will erase data .


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group