All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 9 posts ] 
Author Message
 Post subject: ST1000DM003 Problem
PostPosted: April 13th, 2015, 1:12 
Offline

Joined: January 18th, 2010, 23:53
Posts: 190
Location: india
When this hdd connected via SATA port, system did not see any of the connected HDDs.

If i removed the said hdd then all other connected hdds are seen by BIOS.

is it PCB or BSY problem?


Top
 Profile  
 
 Post subject: Re: ST1000DM003 Problem
PostPosted: April 13th, 2015, 1:14 
Offline

Joined: August 18th, 2010, 17:35
Posts: 3494
Location: Massachusetts, USA
Likely neither based on the specifics within your question. Use the search function for tons of info on this series.

_________________
Hard Disk Drive, SSD, USB Drive and RAID Data Recovery Specialist in Massachusetts


Top
 Profile  
 
 Post subject: Re: ST1000DM003 Problem
PostPosted: April 13th, 2015, 1:15 
Offline

Joined: March 19th, 2015, 15:01
Posts: 1411
Location: isreal
most likely PCB

edit: if it's causing the computer not to turn on


Top
 Profile  
 
 Post subject: Re: ST1000DM003 Problem
PostPosted: April 13th, 2015, 1:26 
Offline

Joined: January 18th, 2010, 23:53
Posts: 190
Location: india
Computer turn on without problem.

But system(BIOS) did not seeing any device connected in SATA Port (HDD) when the affected hdd connected. if that hdd removed BIOS sees all other hdd


Top
 Profile  
 
 Post subject: Re: ST1000DM003 Problem
PostPosted: April 13th, 2015, 1:40 
Offline

Joined: August 18th, 2010, 17:35
Posts: 3494
Location: Massachusetts, USA
Need more details...
How do you think it got damaged?
What is the drive's current physical behavior?

_________________
Hard Disk Drive, SSD, USB Drive and RAID Data Recovery Specialist in Massachusetts


Top
 Profile  
 
 Post subject: Re: ST1000DM003 Problem
PostPosted: April 13th, 2015, 1:43 
Offline

Joined: March 19th, 2015, 15:01
Posts: 1411
Location: isreal
ouch DM series drive


Top
 Profile  
 
 Post subject: Re: ST1000DM003 Problem
PostPosted: April 13th, 2015, 2:31 
Offline

Joined: January 18th, 2010, 23:53
Posts: 190
Location: india
Spindle motor Runs and NO strange sounds.


Top
 Profile  
 
 Post subject: Re: ST1000DM003 Problem
PostPosted: April 13th, 2015, 2:35 
Offline

Joined: August 18th, 2010, 17:35
Posts: 3494
Location: Massachusetts, USA
labtech wrote:
Likely neither based on the specifics within your question. Use the search function for tons of info on this series.

gps31 wrote:
Spindle motor Runs and NO strange sounds.

Bingo

_________________
Hard Disk Drive, SSD, USB Drive and RAID Data Recovery Specialist in Massachusetts


Top
 Profile  
 
 Post subject: Re: ST1000DM003 Problem
PostPosted: April 13th, 2015, 10:19 
Online
User avatar

Joined: March 6th, 2010, 3:46
Posts: 504
Location: Kolding | Denmark
Typical DM behaviour

_________________
Digitalsupport Data Recovery
https://digitalsupport.dk


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: Google [Bot] and 43 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group