All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: DMDE - Backup tool and PC doesn't boot
PostPosted: September 19th, 2023, 11:51 
Offline

Joined: December 14th, 2020, 11:51
Posts: 50
Location: France
Hi.

First - I've cloned the drive. i've also read other post related. One was helpfull and tought it would be enough but looks like it's different here.

Trying to help my dad who was playing with Akomi software to backup his Asus Laptop. Not sure how but PC doesn't boot. SSD and HDD appear in the BIOS can't load windows. I've tired with USB bootable to repair but it doesn't work.
I've tried with DMDE to remove what appear to be old or deleted partition and have sector 0 pointing to 2048 but it doesn't help.

With original config, when I plug SSD using USB adapter all 4 partitons (boot, data, recovery...) will open in explorer, all data are there.

When I modify as shown in the pictures below, only boot will appear. If anymore can see what's going on, I am happy to test.

Thanks
Spot


Attachments:
DMDE_part.JPG
DMDE_part.JPG [ 187.92 KiB | Viewed 6874 times ]
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 23 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group