All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Kingspec Raymx RM1135 - No life signal
PostPosted: October 9th, 2023, 12:47 
Offline
User avatar

Joined: October 20th, 2017, 9:14
Posts: 124
Location: Brazil
Hello guys, good day.
I'm struggling with a SSD Kingspec Raymx RM1135, with no life signal. It does't turn on any status register when powered.
Made some measurements. Both three 6 pin mosfets are receiving 5.1V and delivering 4.7V (U17 and U4) and 1.1V (U18) on outputs.
Don't know what would be the next steps. If someone could please help me. Thank you for any answer.


Attachments:
ab5ac923-af86-41e6-ba6b-3fc5dd162c77.jpeg
ab5ac923-af86-41e6-ba6b-3fc5dd162c77.jpeg [ 195.13 KiB | Viewed 8483 times ]
Top
 Profile  
 
 Post subject: Re: Kingspec Raymx RM1135 - No life signal
PostPosted: October 9th, 2023, 13:58 
Offline
User avatar

Joined: September 8th, 2009, 18:21
Posts: 15710
Location: Australia
You have measured the inputs. Now measure the outputs.

_________________
A backup a day keeps DR away.


Top
 Profile  
 
 Post subject: Re: Kingspec Raymx RM1135 - No life signal
PostPosted: October 9th, 2023, 15:21 
Offline
User avatar

Joined: October 20th, 2017, 9:14
Posts: 124
Location: Brazil
fzabkar, Thanks for your reply.
Those are the outputs


Attachments:
WhatsApp Image 2023-10-09 at 16.20.12.jpeg
WhatsApp Image 2023-10-09 at 16.20.12.jpeg [ 192 KiB | Viewed 8445 times ]
Top
 Profile  
 
 Post subject: Re: Kingspec Raymx RM1135 - No life signal
PostPosted: October 9th, 2023, 15:42 
Offline
User avatar

Joined: September 8th, 2009, 18:21
Posts: 15710
Location: Australia
L1, L4 and L6 are the outputs. If you really are measuring 5V at the outputs, then the converter ICs are faulty.

_________________
A backup a day keeps DR away.


Top
 Profile  
 
 Post subject: Re: Kingspec Raymx RM1135 - No life signal
PostPosted: October 19th, 2023, 17:12 
Offline
User avatar

Joined: October 20th, 2017, 9:14
Posts: 124
Location: Brazil
Hello guys. I'm comming only to give a feedback.
I've found that one capacitor was shorted and switched it from another equal ssd, and it worked flawless.
Thank you so much fzabkar, as allways a very kind help.


Top
 Profile  
 
 Post subject: Re: Kingspec Raymx RM1135 - No life signal
PostPosted: January 24th, 2024, 9:46 
Offline

Joined: January 24th, 2024, 9:30
Posts: 1
Location: brasil
amigo qual o capacitor,to tendo o mesmo problema


Top
 Profile  
 
 Post subject: Re: Kingspec Raymx RM1135 - No life signal
PostPosted: May 22nd, 2024, 1:13 
Offline

Joined: May 22nd, 2024, 0:56
Posts: 1
Location: Karachi
i have same as this 2tb.. bios and windows detecting properly, problem is ssd showing multiple size (1GB+,2GB, 4GB, 8GB, 16GB, 1.8TB) 16 patitions unformated some unallocated space, over all not all accessible... (Hard disk Sentinel) application working on it, report is read Test 100% ok, write test 0% when i start write test ssd hide from every ware, like ghost. when i restart my computer, again showing same as before.... kindly tell me solution


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: Bing [Bot] and 23 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group