HDD GURU FORUMS
http://forum.hddguru.com/

Crucial M550 dead?
http://forum.hddguru.com/viewtopic.php?f=10&t=43696
Page 1 of 1

Author:  jkl2011 [ September 23rd, 2023, 11:37 ]
Post subject:  Crucial M550 dead?

Hi,

In the BIOS, a 1TB M550 now shows as Brtchal_BT1024 (128GB) and produces below errors during boot. No device is created for it and the drive is not accessible.

Is there any chance for a recovery?

Thanks!

Code:
[    3.055278] ata1.00: ATA-7: Brtchal_BT1024L550SSE1, P4BL, max UDMA/133
[    3.055284] ata1.00: 250069680 sectors, multi 0: LBA
[    3.055290] ata1.00: applying bridge limits
[   18.054634] ata1.00: qc timeout (cmd 0xef)
[   18.054647] ata1.00: failed to set xfermode (err_mask=0x4)
[   33.514106] ata1.00: qc timeout (cmd 0xef)
[   33.514119] ata1.00: failed to set xfermode (err_mask=0x4)
[   33.514186] ata1.00: limiting speed to UDMA/100:PIO3
[   48.973682] ata1.00: qc timeout (cmd 0xef)
[   48.973695] ata1.00: failed to set xfermode (err_mask=0x4)
[   48.973753] ata1.00: disabled

Author:  Lardman [ September 23rd, 2023, 11:58 ]
Post subject:  Re: Crucial M550 dead?

Not DIY but there's partial support in pc3K so a lab should be able to assist you.

Author:  jkl2011 [ September 24th, 2023, 12:09 ]
Post subject:  Re: Crucial M550 dead?

Thanks Lardman.
In case it is a corrupt firmware, I was hoping for a way to reflash ithe firmware through JTAG/serial and bring it back to life. The data on it is not so important.

Page 1 of 1 All times are UTC - 5 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/